+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Go to top ist eigenartig

  1. #1
    War schon öfter hier Avatar von Hansjochen
    Registriert seit
    13.11.2008
    Ort
    Berlin
    Beiträge
    124
    Bedankte sich
    61
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Go to top ist eigenartig

    Meine Seite http://h-steinbrecher.de/ startet ganz normal mit der Startseite.

    Beim langsamen Scrollen wird auch kurz vor Ende des Textes "Gototop" angezeigt und funktioniert.

    Weiter unten jedoch erscheint dann ein Feld mit dem berühmten "Such-Kreisel".

    Ein Klick darauf führt wieder zur Startseite.

    Was kann ich tun - nachdem ich vorher bestimmt etwas falsch gemacht habe -, um das Feld mit dem Suchkreisel wieder loszuwerden?

    Hansjochen
    Geändert von Hansjochen (16.02.2017 um 19:47 Uhr)

  2. #2
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.848
    Bedankte sich
    126
    Erhielt 2.177 Danksagungen
    in 2.062 Beiträgen

    Standard

    Ist ein Slidermodul ohne Bilder.
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger - URL Shortener - NDE

  3. #3
    War schon öfter hier Avatar von Hansjochen
    Registriert seit
    13.11.2008
    Ort
    Berlin
    Beiträge
    124
    Bedankte sich
    61
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Und wie werde ich das wo los?

    Hansjochen

  4. #4
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.848
    Bedankte sich
    126
    Erhielt 2.177 Danksagungen
    in 2.062 Beiträgen

    Standard

    Schaue unter Module nach, dort wirst du das Modul finden.
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger - URL Shortener - NDE

  5. #5
    War schon öfter hier Avatar von Hansjochen
    Registriert seit
    13.11.2008
    Ort
    Berlin
    Beiträge
    124
    Bedankte sich
    61
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Wonach soll ich denn in den Modulen genau suchen?

    Ich weiß nicht, wie das "Slidermodul ohne Bilder" überhaupt erscheint.

    Im Seitenquelltext habe ich auch nichts gefunden ...

    Hansjochen
    Geändert von Hansjochen (16.02.2017 um 02:06 Uhr)

  6. #6
    Kommt häufiger vorbei Avatar von wolfstar
    Registriert seit
    28.04.2013
    Ort
    Braunschweig
    Beiträge
    267
    Bedankte sich
    33
    Erhielt 32 Danksagungen
    in 26 Beiträgen

    Standard

    Nicht die richtige Lösung, da in deiner Lightbox eigentlich irgendwo Bilder gesucht werden die nicht da sind.
    Aber Quick and dirty hilft folgendes:

    http://h-steinbrecher.de/plugins/sys...2/lightbox.css
    In dieser lightbox.css Zeile 18 befindet sich dies:


    .lightbox {
    display: none;
    font-weight: normal;
    left: 0;
    line-height: 0;
    position: absolute;
    text-align: center;
    width: 100%;
    z-index: 10000;
    }

    Das rote musst du noch hinzufügen, dann ist das Modul ausgeblendet.
    picsforjoo - Kostenlose, lizenzfreie Bilder ohne Anmeldung oder Registrierung!

    ...denn teuer gibt´s woanders!

  7. Erhielt Danksagungen von:


  8. #7
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.848
    Bedankte sich
    126
    Erhielt 2.177 Danksagungen
    in 2.062 Beiträgen

    Standard

    Suche mal nach lightbox in Modulen und Plugins
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger - URL Shortener - NDE

  9. #8
    Verbringt hier viel Zeit Avatar von hechtnetz
    Registriert seit
    02.08.2010
    Ort
    OWL
    Beiträge
    891
    Bedankte sich
    253
    Erhielt 178 Danksagungen
    in 169 Beiträgen

    Standard

    Was wird in Modulposition "Position: debug" angezeigt?
    (http://h-steinbrecher.de/?tp=1)

    Gruß vom Jörg
    (Lehrer ist kein Beruf sondern eine Diagnose )

  10. #9
    War schon öfter hier Avatar von Hansjochen
    Registriert seit
    13.11.2008
    Ort
    Berlin
    Beiträge
    124
    Bedankte sich
    61
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Der Hinweis von Wolfstar ist genial - und funktioniert.

    DANK!

    Hanjochen

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein