+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Joomla 3.6.1 stabil ist erschienen

  1. #1
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard Joomla 3.6.1 stabil ist erschienen

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  2. #2
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen

    Standard

    Bei mir gab es folgende Probleme ausgehend von Version 3.6.0:

    Gerade erst neu angemeldet in Joomla, deshalb komisch mit dem Sicherheitstoken unten.

    Das Update, das im Backend angeboten wurde, lief rasend schnell durch.

    Dann landete ich auf einer weißen Seite mit Hinweis auf abgelaufenen Sicherheitstoken und ich solle Seite neu laden, was keine Änderung ergab.

    In der Browseradresszeile habe ich den Pfad gekürzt auf /administrator/index.php?option=com_joomlaupdate
    und kam rein.

    Grüne Meldung Joomla sei 3.6.1 installiert. Da ich nicht glauben wollte:
    gewechselt nach /administrator/index.php?option=com_installer&view=database

    Hinweis, dass Datenbank Fehler enthält. NICHT REPARIEREN GEKLICKT, sondern, weil mir das oben alles viel zu schnell ging.

    https://github.com/joomla/joomla-cms/releases/tag/3.6.1
    Joomla_3.6.1-Stable-Update_Package.zip heruntergeladen.

    Gewechselt in Komponenten > Joomla-Aktualisierung > Reiter Hochladen & Aktualisieren

    Dort das Paket Joomla_3.6.1-Stable-Update_Package.zip hochgeladen.
    Rückfrage mittels Kennwort bestätigt.

    Installation lief diesmal "glaubhaft schnell" durch.

    Danach alles (hoffe ich) in Ordnung. Auch Datenbank-Prüfung zeigt keine Fehler mehr.
    Joomlafachmann: https://www.ghsvs.de

  3. #3
    Moderator Avatar von flotte
    Registriert seit
    20.03.2005
    Ort
    Neustadt
    Beiträge
    6.318
    Bedankte sich
    116
    Erhielt 1.841 Danksagungen
    in 1.452 Beiträgen

    Standard

    bei allen Updates von 3.6.0 auf 3.6.1 habe ich genau dieselbe Erfahrung gemacht.
    Meldung mit abgelaufenen Sicherheitstoken.
    Dann Backend neu aufgerufen und unter Komponenten->Joomla-Aktualisierung das Core Filres neu installieren lassen. Dabei dann keine Fehlermeldung mehr.
    Gruß! Uwe

    fc-hosting.de

    . . . . . . . . . . . .Gehackt? Was tun?

  4. #4
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen
    Joomlafachmann: https://www.ghsvs.de

  5. #5
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen

    Standard

    Wir haben gerade einen Schnellfix für das Joomla-3.6.1-Problem

    "Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!",

    wenn sich mehr als 1 Email auf einer Seite befindet, zusammengestellt.

    Die Codebasis entstammt einem mehrfach gut getesteten PR auf GitHub, der aber mittlerweise schon wieder kaputt-optimiert wurde ;-)
    Wir haben den Teil genommen, als er noch gut war und gut getestet war. Er funktioniert so auch auf "unseren" 3.6.1-Seiten:

    https://www.ghsvs.de/programmierer-s...x-joomla-3-6-1
    Joomlafachmann: https://www.ghsvs.de

  6. Erhielt Danksagungen von:


+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein