+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Sicherheitspatches J 2.5

  1. #1
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.339
    Bedankte sich
    437
    Erhielt 1.917 Danksagungen
    in 1.819 Beiträgen

    Standard Sicherheitspatches J 2.5

    Hallo,

    http://forum.joomla.de/index.php/Thr...=7446#post7446

    Da Joomla 1.5 & 2.5 auch betroffen sind wird es hier: https://docs.joomla.org/Security_hot...a_EOL_versions die Patches für diese Versionen geben.
    Christine
    Geändert von christine2 (14.12.2015 um 16:43 Uhr)

  2. Erhielt Danksagungen von:


  3. #2
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    Es kann kein Installationspaket gefunden werden!
    Das ist nicht gut......

  4. #3
    Gehört zum Inventar
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.493
    Bedankte sich
    440
    Erhielt 1.758 Danksagungen
    in 1.637 Beiträgen

    Standard

    Apply it manually :-).
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.cms-reparatur.de - Soforthilfe & Webentwicklung

  5. #4
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    Ist uns sicher klar. Nur allen Anderen auch.....











    * Ich wurde gehackt. Was soll ich tun ? *
    * Webworker Berlin *
    Geändert von WebWorker Berlin (30.01.2016 um 14:35 Uhr)

  6. #5
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.618
    Bedankte sich
    152
    Erhielt 2.192 Danksagungen
    in 1.962 Beiträgen

    Standard

    Die Patches für 1.5/2.5 sind schneller, verlässlicher ebenfalls hier verfügbar
    https://github.com/joomla/joomla-cms/releases/tag/3.4.6

    Der 1.5er wurde gerade im Moment auf v2 gesetzt und ersetzt wohl v1

  7. Erhielt Danksagungen von:


  8. #6
    Neu an Board
    Registriert seit
    05.09.2005
    Beiträge
    99
    Bedankte sich
    20
    Erhielt 2 Danksagung
    in 1 Beitrag

    Standard

    Apply it manually = per FTP hochladen?

  9. #7
    Gehört zum Inventar
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.493
    Bedankte sich
    440
    Erhielt 1.758 Danksagungen
    in 1.637 Beiträgen

    Standard

    Ja, wenn das Joomla auf 2.5.28 läuft. Wenn nicht, vorher darauf aktualisieren.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.cms-reparatur.de - Soforthilfe & Webentwicklung

  10. #8
    Verbringt hier viel Zeit
    Registriert seit
    26.01.2009
    Ort
    Oberpfalz
    Beiträge
    551
    Bedankte sich
    70
    Erhielt 49 Danksagungen
    in 47 Beiträgen

    Standard

    Vielen Dank für den Link. Es ist doch richtig, dass man nur die Datei session.php austauschen muss?

  11. #9
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.756
    Bedankte sich
    200
    Erhielt 1.194 Danksagungen
    in 1.161 Beiträgen

    Standard

    Zitat Zitat von jdgf Beitrag anzeigen
    Vielen Dank für den Link. Es ist doch richtig, dass man nur die Datei session.php austauschen muss?
    Da nur die session.php in diesen Ordnern enthalten ist, wird es wohl so sein. Zieh einfach den Ordner rüber und gut ist!
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  12. Erhielt Danksagungen von:


  13. #10
    Hat hier eine Zweitwohnung Avatar von Sieger66
    Registriert seit
    23.05.2010
    Beiträge
    1.770
    Bedankte sich
    14
    Erhielt 461 Danksagungen
    in 433 Beiträgen

    Standard

    Es müßen seit gestern in Joomla 2.5.28 zwei sehr wichtige Sicherheits-Updates installiert werden:

    SessionHardening25v1.zip

    und

    SessionFix25v1.zip

    Wobei:

    Zitat Zitat von SniperSister Beitrag anzeigen
    es reicht des SessionHardening Patch, dieser enthält den SessionFix.


    Link dazu in post#1 ist weiterhin gültig:

    https://docs.joomla.org/Security_hot...a_EOL_versions
    Geändert von Sieger66 (22.12.2015 um 11:46 Uhr)
    Gelöstes Problem bitte so markieren http://www.joomlaportal.de/forenrege...tel-ndern.html
    Fragen und Antworten zu Joomla in den Joomla FAQ
    - Danke für den Klick auf Danke

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein