+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Fehlermeldung bei Serverumzug

  1. #1
    Neu an Board
    Registriert seit
    07.12.2006
    Ort
    Darmstadt
    Alter
    71
    Beiträge
    87
    Bedankte sich
    26
    Erhielt 2 Danksagung
    in 1 Beitrag

    Standard Fehlermeldung bei Serverumzug

    Der Serverumzu hat mit Hilfe von Akeeba gut geklappt, bis auf diese Fehlermeldung:

    Undefined variable: file in /var/www/web7206/html/joomla/modules/mod_validflash/mod_validflash.php on line 10

    error.png
    Geändert von flachland (08.07.2017 um 08:24 Uhr)

  2. #2
    Hat hier eine Zweitwohnung Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    52
    Beiträge
    1.832
    Bedankte sich
    46
    Erhielt 558 Danksagungen
    in 524 Beiträgen

    Standard

    sicher das es Joomla in der Version 2.5 ist... falls ja, liegt es wahrscheinlich an der PHP Version!

    Es wird wohl Zeit auf Joomla 3.7.x umzusteigen.
    ein Deutschlaender in Holland zuhause!!
    www.gottwals.com

    und immer schön danke sagen

  3. #3
    Neu an Board
    Registriert seit
    07.12.2006
    Ort
    Darmstadt
    Alter
    71
    Beiträge
    87
    Bedankte sich
    26
    Erhielt 2 Danksagung
    in 1 Beitrag

    Standard Fehler bei Serverumzug

    Ist da so? wirklich php-Version? woran erkennt man das? Dummerweise läuft auf dem alten Server nur noch php5.4 auf dem neuen ab 7.0
    wie macht man dann am besten Migration? Fehler ignorieren und migrieren? Code korrigieren, was mir mit meinen 72 Jahren sicher schwerfällt? Oder gibt es andere Möglichkeiten?
    Die Homepage enthält einige Erweiterungen, an die sich die Anwender schon gewöhnt haben.
    Ich hatte folgendes vor:

    Serverumzug - Erweiterungen deinstallieren - migrieren - Erweiterungen neu installieren - Testen und anpassen

    Spricht da was dagegen? Oder soll man zunächst Schritt für Schritt z.Bsp. mit Xampp php und Joomla abwechselnd updaten?

  4. #4
    Neu an Board
    Registriert seit
    07.12.2006
    Ort
    Darmstadt
    Alter
    71
    Beiträge
    87
    Bedankte sich
    26
    Erhielt 2 Danksagung
    in 1 Beitrag

    Standard Fehler bei Serverumzug (gelöst)

    Hätte ich auch selber draufkommen können.
    Ursache war der in der Fehlermeldungermeldung bezeichnete Modul mod_valdflash der im Banner Modul genutzt wurde.
    Deinstallieren half. Jetzt geht es ans Migrieren

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein