+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Nach Server Umzug Probleme

  1. #1
    Neu an Board
    Registriert seit
    10.09.2015
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Nach Server Umzug Probleme

    Sehr geehrte Joomla Gemeinde,

    wir müssen unseren Server leider wechsel. Ich habe alle Daten kopiert und auf den neuen Server aufgespielt. Datenbank wurde auch kopiert. Die Domain zieht gerade um. zum testen haben wir eine andere Domain auf dem Verzeichnis und leider kommt dann eine weiße Seite

    Ich habe die Einstelllungen zur Fehleranzeige schon vorgenommen. Ab da komme ich nicht mehr wirklich weiter :

    Ich bekomme folgende Fehlermeldungen :

    Warning: require_once() [function.require-once]: Unable to access Zend/Loader.php in /var/www/web3/html/17direkt/plugins/system/zend/Zend/Loader/Autoloader.php on line 24

    Warning: require_once(Zend/Loader.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/web3/html/17direkt/plugins/system/zend/Zend/Loader/Autoloader.php on line 24

    Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.') in /var/www/web3/html/17direkt/plugins/system/zend/Zend/Loader/Autoloader.php on line 24


    Wäre super wenn mir da jemnd unter die Arme greifen könnte

    Gruss Torsten

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.408
    Bedankte sich
    638
    Erhielt 4.497 Danksagungen
    in 4.282 Beiträgen

    Standard

    Wahrscheinlich hat der neue Server eine höhere PHP Version und diese Erweiterung kommt damit nicht klar.

    Deaktivere mal alle "Zend" Erweiterungen

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Gehört zum Inventar Avatar von chr-hl
    Registriert seit
    28.07.2009
    Ort
    Lübeck
    Beiträge
    5.991
    Bedankte sich
    158
    Erhielt 1.823 Danksagungen
    in 1.780 Beiträgen

    Standard

    Hallo,

    es sei die Frage erlaubt:
    Welche J-Version, welche PHP-Version, weiße Seite nur Frontend oder auch Backend.

    Christian
    1. Ohne Link >>> Kein Wink!!!
    2. Konnte ich Dir helfen - dann freut ein Klick auf "Bedanke Dich"
    JUG Lübeck + develop.linsner-luebeck.de

  4. #4
    Neu an Board
    Registriert seit
    10.09.2015
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Also der neue Server hat diese Version PHP Version 5.3.3-7+squeeze25 der alte hat diese PHP Version 5.2.17.

    Wie kann ich die Zend Erweiterungen abschalten ?

    Was meinst Du mit J-Version? Java?
    Geändert von torger75 (11.09.2015 um 00:29 Uhr)

  5. #5
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.408
    Bedankte sich
    638
    Erhielt 4.497 Danksagungen
    in 4.282 Beiträgen

    Standard

    Wenn Du noch ins Backend kommst, kannst Du diese unter Erweiterungen - Erweiterungen (heisst jetzt mit J3.4.4 Verwalten) - Verwalten die Erweiterungen anzeigen lassen und deaktivieren.

    Wenn nicht musst Du das in der Datenbank phpMyadmin bei Deinem Hoster unter xxxxx_extension machen - bei "enabled" die "1" auf "0" stellen

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  6. #6
    Gehört zum Inventar
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.504
    Bedankte sich
    440
    Erhielt 1.760 Danksagungen
    in 1.639 Beiträgen

    Standard

    Und deinstalliere die verschlüsselte, vermutlich kommerzielle Extension gleich mit, die Zend benötigt. Ggf dort fragen, wo du sie gekauft hast.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.cms-reparatur.de - Soforthilfe & Webentwicklung

  7. #7
    Gehört zum Inventar Avatar von chr-hl
    Registriert seit
    28.07.2009
    Ort
    Lübeck
    Beiträge
    5.991
    Bedankte sich
    158
    Erhielt 1.823 Danksagungen
    in 1.780 Beiträgen

    Standard

    Zitat Zitat von torger75 Beitrag anzeigen
    Also der neue Server hat diese Version PHP Version 5.3.3-7+squeeze25 der alte hat diese PHP Version 5.2.17.

    Wie kann ich die Zend Erweiterungen abschalten ?

    Was meinst Du mit J-Version? Java?

    weiße seite direkt nach den Start hier der link http://17direkt.fuxx-office.de/ hier der link zum alten Server http://www.17direkt.de

    Alter Server ist 1&1 und neuer wird Nethosting24

    Danke für diese schnellen Anworten
    Die von Dir angegebenen PHP-Versionen sind sehr "mager".
    Mit J-Version meinte ich die Joomla-Version!

    Nach den de-DE.xml setzt Du J 2.5.16 ein!
    Da wundert mich nun gar naichts!
    Wir sind mittlerweile bei 3.4.4 und 2.5 wurde in den letzten Jahres mit 2.5.28 beendet.
    Da wurden wohl einige Updates "verpaßt".

    Vorschlag: lokal migrieren auf 3.4.4 und falls dann etwas nicht funktionert, wiederkommen.

    Christian
    1. Ohne Link >>> Kein Wink!!!
    2. Konnte ich Dir helfen - dann freut ein Klick auf "Bedanke Dich"
    JUG Lübeck + develop.linsner-luebeck.de

  8. #8
    Neu an Board
    Registriert seit
    10.09.2015
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke für die Antworten.

    closed von meiner Seite . ich werde es neu installieren denke ich.
    Geändert von torger75 (11.09.2015 um 00:30 Uhr)

  9. #9
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.818
    Bedankte sich
    201
    Erhielt 1.216 Danksagungen
    in 1.183 Beiträgen

    Standard

    Beachte in jedem Fall die Systemvoraussetzungen für Joomla 3: https://www.joomla.org/about-joomla/...uirements.html

    Dementsprechend würde ich empfehlen, die PHP-Version auf mindestens 5.4 oder besser gleich 5.5 einzustellen! Unter 5.6 laufen noch nicht alle Erweiterungen korrekt.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  10. #10
    Neu an Board
    Registriert seit
    10.09.2015
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    closed
    Thx
    Geändert von torger75 (11.09.2015 um 16:54 Uhr)

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein