Umfrageergebnis anzeigen: Wie klappte es mit dem Update?

Teilnehmer
17. Sie dürfen bei dieser Umfrage nicht abstimmen
  • Keine Probleme

    15 88.24%
  • Teilweise Fehler (bitte im Thread erläutern)

    1 5.88%
  • Seitencrash/Weisse Seite (bitte im Thread erläutern)

    1 5.88%
Multiple-Choice-Umfrage.
Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 26

Thema: [Sammelthread] Joomla! 2.5.25 veröffentlicht - Sicherheitsupdate

  1. #1
    Verbringt hier viel Zeit
    Registriert seit
    24.04.2013
    Beiträge
    726
    Bedankte sich
    99
    Erhielt 502 Danksagungen
    in 258 Beiträgen

    Standard [Sammelthread] Joomla! 2.5.25 veröffentlicht - Sicherheitsupdate

    http://www.joomla.org/announcements/...-released.html

    Das ist ein Sicherheits-Update für die 2.5 Reihe von Joomla! und behebt eine Sicherheitslücke (moderate level)
    Sicherheitslücke: Inadequate checking allowed unauthorised logins via LDAP authentication.

    Update-Anleitung

    Komplettes Paket / Neue Installation: Download Joomla 2.5.25 (Full package) »

    Update Paket: Download Joomla 2.5.25 (Update packages) »

    Bekannte oder auftauchende Probleme mit dem 2.5.25 Version, werden in der 2.5.25 FAQ der offiziellen Dokumentations-Seite aufgeführt.




    2.5 End of Life Update

    Wie bereits angekündigt, wird die Joomla! 2.5 Reihe ihr "end of Life" Ende 2014 erreichen - was ein Ende des Supports markiert. Momentan geht man davon aus, dass Version 2.5.26 das letzte Wartungs-Update sein wird, und vermutlich in 6 bis 8 Wochen erscheinen wird.
    Geändert von Software-Lupe (23.09.2014 um 17:29 Uhr)

  2. Erhielt Danksagungen von:


  3. #2
    Hat hier eine Zweitwohnung Avatar von mamboglasi
    Registriert seit
    31.03.2005
    Alter
    52
    Beiträge
    1.481
    Bedankte sich
    222
    Erhielt 310 Danksagungen
    in 283 Beiträgen

    Standard

    Mich wundert ein bisserl das hier noch keine Meldung kam!

    Das Problem mit der Email Verschlüsselung habe ich ich in den 2.5.25 nach wie vor!
    Wird das nicht mehr geändert und man muss auf das Plugin von hier
    http://www.joomlaportal.de/joomla-2-...ml#post1547971
    zurück greifen?

  4. #3
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    52
    Beiträge
    16.417
    Bedankte sich
    582
    Erhielt 4.228 Danksagungen
    in 4.033 Beiträgen

    Standard

    Zitat Zitat von mamboglasi Beitrag anzeigen
    Mich wundert ein bisserl das hier noch keine Meldung kam!
    Nutzen wohl nur noch wenige hier im Forum

  5. #4
    Hat hier eine Zweitwohnung Avatar von mamboglasi
    Registriert seit
    31.03.2005
    Alter
    52
    Beiträge
    1.481
    Bedankte sich
    222
    Erhielt 310 Danksagungen
    in 283 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Nutzen wohl nur noch wenige hier im Forum
    Na ja, immerhin haben 8 ohne Probleme gemeldet

  6. #5
    Kommt häufiger vorbei
    Registriert seit
    30.08.2012
    Ort
    Dresden
    Beiträge
    283
    Bedankte sich
    36
    Erhielt 46 Danksagungen
    in 46 Beiträgen

    Standard

    Zitat Zitat von mamboglasi Beitrag anzeigen
    Das Problem mit der Email Verschlüsselung habe ich ich in den 2.5.25 nach wie vor!
    Ich habe das Problem auch noch immer, hab aber erst durch dein Posting wieder daran gedacht und die Sache mir angesehen.
    Das Plugin hab ich installiert und ist aktiviert ... allerdings siehts noch immer nicht besser aus:
    Geändert von reni (25.09.2014 um 12:01 Uhr) Grund: Link gelöscht
    Gruß reni

    Ich würde gern die Welt verbessern, doch Gott gibt mir den Quellcode nicht!

  7. #6
    Hat hier eine Zweitwohnung Avatar von mamboglasi
    Registriert seit
    31.03.2005
    Alter
    52
    Beiträge
    1.481
    Bedankte sich
    222
    Erhielt 310 Danksagungen
    in 283 Beiträgen

    Standard

    Du musst natürlich auch das Jooomla Verschleierungs Plugin deaktivieren!

  8. #7
    Kommt häufiger vorbei
    Registriert seit
    30.08.2012
    Ort
    Dresden
    Beiträge
    283
    Bedankte sich
    36
    Erhielt 46 Danksagungen
    in 46 Beiträgen

    Standard

    Zitat Zitat von mamboglasi Beitrag anzeigen
    Du musst natürlich auch das Jooomla Verschleierungs Plugin deaktivieren!
    Das habe ich.
    Irgendwie ist es noch ein Unterschied, ob die Mail-Adresse in einem Beitrag steht oder aber in einer Kategoriebeschreibung:

    EDIT: man muss das Plugin natürlich noch ein klein wenig konfigurieren ... grrrr mal schaun, ob es nun ok ist
    EDIT2: jetzt scheints zu passen.
    Geändert von reni (25.09.2014 um 12:01 Uhr) Grund: Edit2 + Links gelöscht.
    Gruß reni

    Ich würde gern die Welt verbessern, doch Gott gibt mir den Quellcode nicht!

  9. #8
    War schon öfter hier
    Registriert seit
    25.04.2008
    Beiträge
    161
    Bedankte sich
    18
    Erhielt 10 Danksagungen
    in 9 Beiträgen

    Standard

    Ich wollte heute das Update auf 2.5.25 einspielen. Während des Updatevorganges bekomme ich folgende Fehlermeldung:

    libraries\joomla\database\database\mysql.php on line 627

    Diese Fehlermeldung bekam ich auch schon bei den Updates auf 2.5.23 und 2.5.24. Vorher habe ich natürlich immer ein Backup angelegt und dieses aufgrund der Fehlermeldung auch wieder eingespielt.
    Gezwungener Maßen bin ich nun derzeit mit der Version 2.5.22 unterwegs.
    Kann mir jemand hier einen Tipp geben was diese Fehlermeldung hervorruft und was ich dagegen unternehmen kann?

  10. #9
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.878
    Bedankte sich
    134
    Erhielt 1.898 Danksagungen
    in 1.691 Beiträgen

    Standard

    libraries\joomla\database\database\mysql.php on line 627
    Musst du schon genauer eklären.
    Das ist die gesamte Meldung? Wichtig ist, ob das eine Notice, Warning, Strict Standards oder Fatal Error ist.

    Und die bricht den Updatevorgang ab? Oder läuft ansonsten alles durch?

    Probieren kannst du mal unter Site > Konfiguration > Server > Datenbank > Typ > mysqli statt mysql auszuwählen.
    Sollte danach nichts mehr gehen, kannst du das in der configuration.php einfach wieder rückgängig machen in Zeile:
    public $dbtype = 'mysqli';
    Geändert von Re:Later (25.09.2014 um 18:10 Uhr)

  11. #10
    War schon öfter hier
    Registriert seit
    25.04.2008
    Beiträge
    161
    Bedankte sich
    18
    Erhielt 10 Danksagungen
    in 9 Beiträgen

    Standard

    Die komplette Meldung lautet:

    PHP Fatal error: Call to undefined function mysql_set_charset() in X:\xxx\xxx\libraries\joomla\database\database\mysq l.php on line 627

Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein