Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 24

Thema: [Sammelthread] Joomla! 2.5.14 veröffentlicht

  1. #1
    Verbringt hier viel Zeit
    Registriert seit
    24.04.2013
    Beiträge
    726
    Bedankte sich
    99
    Erhielt 501 Danksagungen
    in 258 Beiträgen

    Standard [Sammelthread] Joomla! 2.5.14 veröffentlicht

    http://www.joomla.org/announcements/...-released.html

    Security Issues Fixed

    Critical Priority - Core - Unauthorised Upload
    . More information »


  2. #2
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Auch hier fehlt die Bugfix-Info noch ...

  3. #3
    Wohnt hier Avatar von Kubik-Rubik
    Registriert seit
    20.10.2005
    Ort
    Kehl / Karlsruhe
    Beiträge
    3.139
    Bedankte sich
    253
    Erhielt 1.351 Danksagungen
    in 949 Beiträgen

    Standard

    Zitat Zitat von Orpheus2510 Beitrag anzeigen
    Auch hier fehlt die Bugfix-Info noch ...
    In 2.5.14 wurde nur ein Trackerpunkt gefixt. Hier liegt das Hauptaugenmerk auf die Schließung der kritischen Sicherheitslücke.

    Hiermit sind alle aufgefordert, das Update umgehend einzuspielen. Auf geht's, verliert keine Zeit, denn die bösen Buben lauern schon!

    PS: Ich sehe schon die ganzen "Ich bin gehackt worden"-Threads in der nächsten Zeit auf uns zukommen...

  4. #4
    ronny7362
    Gast

    Standard

    Zitat Zitat von Kubik-Rubik Beitrag anzeigen

    Hiermit sind alle aufgefordert, das Update umgehend einzuspielen. Auf geht's, verliert keine Zeit,
    na ganz sicher nicht, die versauten letzten updates haben mich fast zu Drupal getrieben , von jetzt an gucke ich mir die updates ganz genau an

    gruss an dich Victor

    Ronny

  5. #5
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard

    Hallo Ronny,

    bei mir haben die Updates geklappt (auch wenn wir dieses nicht schreiben sollen )

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  6. #6
    ronny7362
    Gast

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Hallo Ronny,

    bei mir haben die Updates geklappt (auch wenn wir dieses nicht schreiben sollen )
    das kannst du gerne schreiben

    gruss
    Ronny
    Geändert von ronny7362 (02.08.2013 um 11:44 Uhr)

  7. #7
    Kommt häufiger vorbei
    Registriert seit
    30.08.2012
    Ort
    Dresden
    Beiträge
    283
    Bedankte sich
    36
    Erhielt 46 Danksagungen
    in 46 Beiträgen

    Standard

    Das Problem ist mit dem Update auf 2.5.14 gefixt:
    http://www.joomlaportal.de/joomla-2-...-2-5-13-a.html
    Gruß reni

    Ich würde gern die Welt verbessern, doch Gott gibt mir den Quellcode nicht!

  8. #8
    War schon öfter hier
    Registriert seit
    03.08.2008
    Alter
    69
    Beiträge
    245
    Bedankte sich
    59
    Erhielt 30 Danksagungen
    in 27 Beiträgen

    Standard

    ok das update hat geklappt aber jetzt steht im Backend immer das ich auf 2.5.11 aktualisieren soll
    Ich habe das Update im Backend über Erweiterungen installiert.
    Wie bekomme ich das jetzt weg mit der 2.5.11

  9. #9
    Neu an Board
    Registriert seit
    28.04.2013
    Beiträge
    83
    Bedankte sich
    10
    1 Danksagung in 1 Beitrag

    Standard

    Da kommt bei 2.5 wie bei der 3.1 immer dies beim Updaten:
    Aktualisierung des Manifest-Caches fehlgeschlagen: Erweiterung ist noch nicht installiert.

    Es wird aber jeweils die neue Version angezeigt, ist das Update also geglückt oder nicht?
    ----- Es ist noch Meister von Himmel gefallen -----
    Trotzdem wäre es schön, wenn man vorher selber sucht

  10. #10
    Kommt häufiger vorbei
    Registriert seit
    05.12.2005
    Beiträge
    374
    Bedankte sich
    124
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard Sicherheitslücke seit wann?

    Servus beinand,

    seit wann besteht die Lücke? Das letzte "Sicherheitsupdate" ist ja doch schon bissl lanhg her.

    Hab gerade das gefunden: Versions: 2.5.13 and earlier 2.5.x versions. 3.1.4 and earlier 3.x versions.

    Kann also sein, dass schon einige Seite betroffen sind. Wie findet man das am Besten raus?



    Viele Grüße aus Bayern


    woasnix
    Geändert von woasnix (02.08.2013 um 12:17 Uhr)

Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein