Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: [Sammelthread] Joomla 2.5.8

  1. #1
    Verbringt hier viel Zeit
    Registriert seit
    04.03.2006
    Beiträge
    841
    Bedankte sich
    54
    Erhielt 259 Danksagungen
    in 202 Beiträgen

    Standard [Sammelthread] Joomla 2.5.8

    Ein Update auf Joomla 2.5.8 ist soeben (?) erhältlich. Ich hoffe, dass ich den entsprechenden Thread nicht übersehen habe und überflüssig poste.

    Gruss Patrik
    Geändert von Orpheus2510 (08.11.2012 um 18:14 Uhr)


  2. #2
    War schon öfter hier Avatar von Hagakure
    Registriert seit
    18.04.2010
    Ort
    Beteigeuze / Karlsruhe
    Beiträge
    243
    Bedankte sich
    47
    Erhielt 55 Danksagungen
    in 32 Beiträgen

    Standard

    Update ohne Probleme durchgeführt!

    Alles perfekt, keine Anomalien!

    Was ist neu?
    Weitergeholfen? Über einen Klick auf "Bedanke Dich" würde ich mich freuen :-)

  3. #3
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Zitat Zitat von Hagakure Beitrag anzeigen
    Was ist neu?

    Guckst du
    .

  4. Erhielt Danksagungen von:


  5. #4
    Gute Seele des Boards Avatar von keraM
    Registriert seit
    12.03.2006
    Beiträge
    13.190
    Bedankte sich
    202
    Erhielt 3.285 Danksagungen
    in 2.999 Beiträgen

    Standard

    Das das Update als solches funktioniert hat, ist zwar schön zu hören, jedoch als alleinige Information wenig gehaltvoll.

    Habt ihr denn auch mal getestet, ob die Fehlerkorrekturen bei den 107 Seiten bzw. auch unterschiedlichen Hostern/Umgebungen das tun, was sie sollen?
    Tun die sonstigen Corefunktionen, wie z.B. ACL, Userregistrierung, Editor, Beitragsverwaltungs, Updateprozedure, Templating, etc. ihren Dienst, oder wurde dort etwas "kaputtrepariert"?
    Funktioniert das neue Feature?

    Das sind die Informationen, die man sich als Reaktionen auf die Veröffentlichung eines Updates wünscht.
    Ich leiste hier keinen Support mehr.

  6. Erhielt Danksagungen von:


  7. #5
    OJ*
    Gast

    Standard

    Zitat Zitat von keraM Beitrag anzeigen
    Tun die sonstigen Corefunktionen, wie z.B. ACL, Userregistrierung, Editor, Beitragsverwaltungs, Updateprozedure, Templating, etc. ihren Dienst, oder wurde dort etwas "kaputtrepariert"?
    Sämtliche Installation mit identischer Serverconfig - Werder ACL noch Userregistrierung im Einsatz.
    Editor JCE keine Probleme. Beitragsverwaltung wie sie sein soll. Templating - alles am rechten Platz.
    Updateprozedure - eine Eigenentwicklung die mir erlaubt x Seiten per Mausklick upzudaten (Ja selbstverständlich mit Backup) ähnlich den Admintools.

    Zitat Zitat von keraM Beitrag anzeigen
    Funktioniert das neue Feature?
    Noch nicht mit beschäftigt.

  8. #6
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.066
    Bedankte sich
    405
    Erhielt 1.791 Danksagungen
    in 1.704 Beiträgen

    Standard

    Hallo,

    Zunächst die 'gute' Nachricht: es freut mich (uns), wenn User keine Probleme mit dem Update haben.

    Die 'schlechte': Bekomm die 'Krise', wenn in einem wichtigem Sammelthread dann u.U. 100 Seiten aufscheinen: "update erfolgreich" .....

    So, die noch 'schlechtere': Ich hatte ein Problem. Drum schreib ich ja hier

    Obwohl ich es bereits 'lösen' konnte, möchte ich es hier schildern. Vielleicht hat ein anderer User auch dieses Problem.

    a) Update via dem Installer (Paketdatei).

    b) Fehlermeldung: "Es ist ein Fehler aufgetreten" und:

    Code:
    Warning: mysqli_ping() [function.mysqli-ping]: MySQL server has gone away in /xxx/.xxxxxxxxx/libraries/joomla/database/database/mysqli.php on line 190
    c) Kontrollzentrum zeigte aber: J.2.5.8 (Gab mich aber damit nicht zufrieden)

    Ging zu Erweiterung / Datenbank:

    Code:
    •	Die Datenbankschemaversion (2.5.7) passt nicht zur CMS-Version (2.5.8).
    •	Die Datenbankaktualisierungsversion (2.5.7) passt nicht zur CMS-Version (2.5.8).
    Meine Lösung war: Datenbank: Reparieren. Jetzt ist alles OK > "Die Datenbanktabellenstruktur ist aktuell!"

    Hab nachher trotz Lösung, danach gegoogelt:

    http://php.net/manual/en/mysqli.ping.php

    Also denke ich, dass es ein Serverproblem war. (Uploadprozess oder so)

    Liebe Grüße, Christine
    Geändert von christine2 (09.11.2012 um 15:00 Uhr)

  9. #7
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Zitat Zitat von keraM Beitrag anzeigen
    Das das Update als solches funktioniert hat, ist zwar schön zu hören, jedoch als alleinige Information wenig gehaltvoll.
    Richtig. Ich darf dann mal an diese Abmachung erinnern:

    Gemäß der hier besprochenen Handhabung von Sammelthreads möchte ich darauf hinweisen, dass hier nur Probleme und ihre Lösung sowie Informationen mit einem direkten Bezug zum Update gepostet werden sollen. Alles andere wird gelöscht bzw. in andere Threads ausgelagert. Ebenso Fragen zu Problemen, die nicht auf das Update zurückzuführen sind.

  10. #8
    Neu an Board
    Registriert seit
    09.11.2012
    Beiträge
    10
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo zusammen,

    nach update von Joomla 2.5.1 auf 2.5.8 funktioniert die emailfunktion nicht mehr.

    weder über das Backend (neuen benutzer anlegen -> user wird über username und password informiert)
    noch über das kontaktformular ist es möglich nachrichten zu versenden.

    An den core einstellungen wurde nichts verändert.

    Ich habe eben vor 15 min (als version 2.5.1 noch installiert war) erfolgreich user angelegt und diese wurden per email informiert.
    jetzt 15 min später - mit der version 2.5.8 - klappt es nicht mehr.

    FM: "Mail-Funktion konnte nicht initialisiert werden!"

    Die Maileinstellungen sind noch immer:
    Mailer: PHPMail
    SMTP nein
    Kein Username und kein Passwort

    hat jemand eine idee was der hintergrund sein könnte?


    EDIT:
    über SMTP und den entsprechenden zugangsdaten funktioniert es..
    Es scheint so als sei mit der version 2.5.8 der PHPMailer entweder defekt oder anders konfigurierbar...
    jedenfalls habe ich bisher noch nicht rausfinden können warum darüber kein mailversand mehr funktioniert.

    vielen lieben dank
    Sebastian
    Geändert von LuniXL (09.11.2012 um 18:29 Uhr)

  11. #9
    Gesperrt
    Registriert seit
    19.07.2007
    Beiträge
    2.317
    Bedankte sich
    416
    Erhielt 411 Danksagungen
    in 362 Beiträgen

    Standard

    hmm komisch vielleicht nochmal ne 2.5.8 ohne das Installationsverzeichnis per ftp drüberbügeln.


    Ich habs gerade bei mir mal gecheckt, die Mail lüppt ^^
    Geändert von Baer22 (09.11.2012 um 18:55 Uhr)

  12. #10
    Neu an Board Avatar von Iyanee
    Registriert seit
    17.03.2007
    Ort
    Oppenheim
    Beiträge
    2
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo, Nach upgrade von 2.5.7 auf 2.5.8 über administrator/index.php?option=com_joomlaupdate sah alles gut aus.

    Problem: Anmeldung im Frontend läuft immer auf 404. Backend hat kein Problem.

    Manuelle Nachinstallation des Updates über die Erweiterungen: Installieren führt zum gleichen Problem.

    Ich freue mich über Tipps und TRicks, wie ich die Anmeldung wieder zum fliegen bekomme.

    Lieben Dank
    Iyánéé

Thema geschlossen
Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein