+ Antworten
Seite 1 von 58 1 2 3 4 5 11 51 ... LetzteLetzte
Ergebnis 1 bis 10 von 575

Thema: [Sammelthread] Migration von J1.5 auf J2.5

  1. #1
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard [Sammelthread] Migration von J1.5 auf J2.5

    Ich denke, daß es sinnvoll ist, einen neuen Thread zu eröffnen für die Migration auf die neue J2.5-Version, da diese ja das eigentliche Ziel aller Migrationsträume ist. Deshalb also eine neue Gelegenheit, Erfahrungen zu sammeln - und evtl. kommen ja jetzt auch noch neue Migrationstools und -wege, die diesen Wechsel noch erleichtern.

  2. #2
    War schon öfter hier
    Registriert seit
    19.03.2009
    Beiträge
    233
    Bedankte sich
    109
    1 Danksagung in 1 Beitrag

    Standard

    habe joomla 1.5.25 und würde gerne auf 2.5 updaten. Wie stelle ich das an? Laufen dann noch die Erweiterungen? Läuft dann noch das Template?

  3. #3
    Gehört zum Inventar Avatar von Arni
    Registriert seit
    10.01.2005
    Beiträge
    5.894
    Bedankte sich
    290
    Erhielt 1.466 Danksagungen
    in 1.359 Beiträgen

    Standard

    Updaten kannst du nur von 1.6/1.7 auf 2.5.

    Von 1.5 -> 2.5 nennt sich das Migration, dazu gibt es dutzende von Threads hier im Forum. Diese behandeln zwar eine Migration 1.5 -> 1.6/1.7, aber das ist exakt das selbe wie auf 2.5. In dem oben im Menü stehende FAQs Kap. 4.5.25 findest du einige Hinweise u.a. auch zu dieser Seite: http://www.joomigration.de/
    Nur so als Hinweis: Das Template muß erheblich angepaßt werden und die Erweiterungen laufen nur noch, wenn du aktuelle Versionen für 1.7/2.5 installierst.

  4. Erhielt Danksagungen von:


  5. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.804
    Bedankte sich
    201
    Erhielt 1.212 Danksagungen
    in 1.179 Beiträgen

    Standard

    Für die "Migration" gibt es doch mittlerweile etliche Anleitungen. Du solltest bei der Foren- bzw. Suchmaschinensuche aber das Wort "Migration" verwenden und nicht "Update".
    Viele Erweiterungen werden nicht mehr laufen. Das kommt nun auf die konkrete Erweiterung an. Einige werden gerade umgeschrieben bzw. neu geschrieben.
    Und was die Templates angeht ist es genauso: Man kann aber etliche Templates durch kleine Änderungen auch in 2.5 verwenden. Auch hierzu gibt es viele Anleitungen, zu denen ich aber gerade keinen Link habe.

    EDIT: zu langsam geschrieben!
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  6. Erhielt Danksagungen von:


  7. #5
    Hat hier eine Zweitwohnung Avatar von MrFloppy
    Registriert seit
    16.10.2008
    Ort
    Unterfranken
    Beiträge
    1.026
    Bedankte sich
    158
    Erhielt 215 Danksagungen
    in 198 Beiträgen

    Standard

    Wenn ich auf JUpgrade schaue,
    muss man sich neuerdings registrieren und die negativen Kommentare unter http://extensions.joomla.org/ häufen sich stark.
    (Registrierung schlägt fehl, kein Support, Programm funktioniert nicht..)

    Kann das hier jemand bestätigten, bevor ich mir das jetzt antue?
    (hab noch JUpgrade 1.1.0 von www.matware.com.ar - jetzt ist es ja http://redcomponent.com)

    Und so wie es aussieht ist eine neue Version so gut wie offiziell:
    https://github.com/fastslack/jUpgrad...b348aeffd96c4d
    (hab jetzt dort einfach mal die github-Download-Version heruntergeladen - dort steht in der jupgrade.xml auch schon die neue Version...)

    Thread ist gelöst? - Erzähle uns wie!


  8. #6
    War schon öfter hier
    Registriert seit
    19.03.2009
    Beiträge
    233
    Bedankte sich
    109
    1 Danksagung in 1 Beitrag

    Standard

    ok, danke. ich denke ich warte mit der Migration mindesns mal 6 Monate. So lange kann ich ja noch 1.5. lassen.

  9. #7
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Vielleicht/Hoffentlich tun sich noch Alternativen zu JUpgrade auf. Aber 6 Monate warten würde ich nicht. Ende April gehen für J1.5 die Lampen aus - auch hier im Support.

  10. #8
    War schon öfter hier
    Registriert seit
    19.03.2009
    Beiträge
    233
    Bedankte sich
    109
    1 Danksagung in 1 Beitrag

    Standard

    wie bitte? Soll das heissen, dass Websites mit 1.5. ab Mai nicht mehr laufen??

  11. #9
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Das soll heißen, daß ab diesem Zeitpunkt keine Sicherheitsfixes für J1.5 mehr erscheinen und es auch sonst keinerlei Weiterentwicklung in der J1.5 geben wird. Auch der Support hier im Board wird einige Zeit später ganz eingestellt werden und der Forenbereich in der Versenkung verschwinden, wie es schon bei J1.0 war.

  12. Erhielt Danksagungen von:


  13. #10
    War schon öfter hier
    Registriert seit
    19.03.2009
    Beiträge
    233
    Bedankte sich
    109
    1 Danksagung in 1 Beitrag

    Standard

    dann warte ich mindestens bis mitte März. Ich hau mir doch jetzt nicht was neues drauf und verbaue mir meine Seite. Da ich diese geschäftlich nutzte ist mir das Risiko zu hoch.

  14. Erhielt Danksagungen von:


+ Antworten
Seite 1 von 58 1 2 3 4 5 11 51 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein