+ Antworten
Seite 2 von 58 ErsteErste 1 2 3 4 5 6 12 52 ... LetzteLetzte
Ergebnis 11 bis 20 von 575

Thema: [Sammelthread] Migration von J1.5 auf J2.5

  1. #11
    War schon öfter hier
    Registriert seit
    17.12.2004
    Beiträge
    213
    Bedankte sich
    21
    Erhielt 7 Danksagungen
    in 3 Beiträgen

    Standard jupgrade: leere Admin Seite nach Migration 1.5 -> 2.5

    Hallo,

    bei meinem Versuch von einer 1.5.23 auf 2.5.0 upzugraden mittels jupgrade 2.5 erscheint nach der Anmeldung im Backend eine leere Seite. Ich habe nur noch rechts oben den "Abmelden" Button, sonst nix.

    Hat jemand eine Idee wie man das beheben kann? Das Upgrade selbst ist laut Komponenten-Auskunft erfolgreich durchgelaufen.
    Wer Rechtschreibfääler findet darf sie behalten

  2. #12
    War schon öfter hier
    Registriert seit
    17.12.2004
    Beiträge
    213
    Bedankte sich
    21
    Erhielt 7 Danksagungen
    in 3 Beiträgen

    Standard

    hat sich erledigt .. Browser neu gestartet, dann gehts :-)
    Wer Rechtschreibfääler findet darf sie behalten

  3. #13
    Kommt häufiger vorbei
    Registriert seit
    28.04.2009
    Ort
    Woldegk
    Beiträge
    297
    Bedankte sich
    39
    Erhielt 18 Danksagungen
    in 17 Beiträgen

    Rotes Gesicht

    Hallo,

    jetzt habe ich jupgrade 2.5
    auf meine Datensicherung losgelassen und von 1.5.25 auf 2.0 migriert im xampp.
    Das hat soweit nach Überwinden der üblichen Klippen auch geklappt (motools und curl aktivieren).
    Beim Entpacken blieb das Tool immer hängen, also selbt entpackt und in den Optionen download und entpacken auf skip gesetzt.

    Dann hat's funktioniert.

    Was muss ich jetzt tun? Habe jetzt 2 joomla-Versionen zu laufen, möchte aber, dass unter der ursprüglichen Adresse
    j 2.5 mit den Inhalten von j 1.5.25 erscheint?

    Danke,
    Helmut
    Geändert von wkadmin (06.02.2012 um 16:32 Uhr)

  4. #14
    Wohnt hier Avatar von Joomla-Hilfe
    Registriert seit
    12.08.2010
    Beiträge
    4.157
    Bedankte sich
    109
    Erhielt 1.258 Danksagungen
    in 984 Beiträgen

    Standard

    Zitat Zitat von wkadmin Beitrag anzeigen
    Beim Entpacken blieb das Tool immer hängen, also selbt entpackt und in den Optionen download und entpacken auf skip gesetzt.
    max_execution_time gewaltig hochsetzen, je nach Hardware auf 120 oder 240s, evtl. noch mehr. Ist ja lokal kein Problem und kann danach wieder runtergesetzt werden.

    Serverneustart nach der Änderung der php.ini nicht vergessen.
    Danke?

    Stell dir vor, es geht, aber keiner kriegt's hin.
    In vielen Fällen bleibt der Hirntod jahrelang unbemerkt. (Nuhr)

  5. Erhielt Danksagungen von:


  6. #15
    Neu an Board Avatar von Privateer3000
    Registriert seit
    07.09.2007
    Beiträge
    76
    Bedankte sich
    15
    1 Danksagung in 1 Beitrag

    Standard

    Auch ich habe erfolgreich mit jupgradevon 1.5 auf 2.5 gesetzt. Erschrecken darf man nur nicht wenn nach dem Upgrade so gut wie nix zu sehen ist.
    Die Standardtemplates von 2.5 hab andere Modulpositionen. Muss halt korrigiert werden.
    @Helmut entweder du löschtst die alte installation und schiebst die neue eine Etage tiefer (Pfadangaben nicht vergessen)
    oder du musst eine Domainweiterleitung auf das Verzeichnis machen.
    Grüße

  7. Erhielt Danksagungen von:


  8. #16
    Kommt häufiger vorbei
    Registriert seit
    05.02.2008
    Ort
    Köln
    Alter
    47
    Beiträge
    279
    Bedankte sich
    72
    Erhielt 6 Danksagungen
    in 6 Beiträgen

    Standard

    Hallo Zusammen,

    habe vor einigen Tagen mein Joomla von 1.5.23 auf 1.7.3 migriert. Hat auch alles soweit geklappt.
    Nun wollte ich von 1.7.3 auf 2.5 weiter migrieren. Habe mir das neue Jupgrade besorgt und schon gedownloadet.
    Hat auch funktioniert. Doch wenn ich nun JUpgrade aus meinem neuen Joomla aus installieren möchte, kommt folgende Fehlermeldung:

    JInstaller: :Install: Die Datei „/homepages/38/d76246587/htdocs/start/tmp/install_4f32f7895a241/com_jupgrade/install.php“ existiert nicht.
    Komponenteninstallation: PHP-Installationsdatei kann nicht kopiert werden.

    Da ich ein absoluter Neuling in Sachen migirieren bin, kann ich mit dieser Fehlermeldung nichts anfangen. Was bedeutet sie?

    Vielen Dank im Voraus.
    Schöne Grüße, Hotte10.
    Joomla 2.5.1 - Eventlist 1.0.2 - www.gruen-weiss-nippes.de/start

  9. #17
    Gehört zum Inventar Avatar von Arni
    Registriert seit
    10.01.2005
    Beiträge
    5.894
    Bedankte sich
    290
    Erhielt 1.466 Danksagungen
    in 1.359 Beiträgen

    Standard

    Von 1.7.3 auf 2.5.x reicht ein UPDATE, keine Migration. Wie das richtig geht, hätte dir die Suchfunktion (auch als Neuling) in 3 Sek. ausgespuckt (=> angepinnter Thread):
    http://www.joomlaportal.de/joomla-2-...mla-2-5-a.html

  10. #18
    Neu an Board
    Registriert seit
    13.04.2010
    Ort
    Kurpfalz
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo zusammen,

    ich habe noch 1.5.10 und möchte auf 2.5, gerade weil 1.5 demnächst enden wird.
    Nun bin ich am überlegen ob ich zu 2.5 migieren oder erst zu 1.7 migieren und dann auf 2.5 updaten soll.

    Was meint ihr dazu, welcher Ansatz ist "besser"?


    Es grüßt StefHam

  11. #19
    Wohnt hier Avatar von Harmageddon
    Registriert seit
    04.03.2010
    Ort
    Bielefeld
    Beiträge
    4.392
    Bedankte sich
    233
    Erhielt 1.375 Danksagungen
    in 1.303 Beiträgen

    Standard

    Meiner Meinung nach direkt auf 2.5. Wozu den Umweg über 1.7 nehmen?

  12. #20
    Neu an Board
    Registriert seit
    13.04.2010
    Ort
    Kurpfalz
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von Harmageddon Beitrag anzeigen
    Meiner Meinung nach direkt auf 2.5. Wozu den Umweg über 1.7 nehmen?
    So wie ich es verstanden habe, sind die Lösungen der, vielleicht, auftreteteen Probleme bei bzw. nach der Migration auf 1.7 bekannter, als bei 2.5.

+ Antworten
Seite 2 von 58 ErsteErste 1 2 3 4 5 6 12 52 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein