+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Fehler bei Installation INSTL_ERROR_INITIALISE_SCHEMA

  1. #1
    Neu an Board
    Registriert seit
    13.08.2011
    Beiträge
    5
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Fehler bei Installation INSTL_ERROR_INITIALISE_SCHEMA

    Hallo,
    beim installieren von Joomla 1.7 bleibt meine Installation bei Punkt 4 Datenbank hängen mit og. Fehlermeldung.
    Hat jemand eine Idee, wo der Fehler liegt bzw. wie ich ihn beheben kann. Vielen Dank im Voraus.

  2. #2
    ronny7362
    Gast

    Standard

    Hi

    welche MYSQL version nutzt du und welche php version

    gruss ronny

  3. #3
    Neu an Board
    Registriert seit
    13.08.2011
    Beiträge
    5
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    PHP Version 5.2.17
    MySQL Client API version 5.1.57

  4. #4
    ronny7362
    Gast

    Standard

    mit den versionen sollte es eigentlich gehen, hast du auch eine MySQL dantenbank angelegt und nicht eine MySQLi

    hast du die orginal joomla version genommen, oder die deutsche ?

    ansonsten faellt mir nichts weiter ein sorry

    gruss ronny

  5. #5
    Neu an Board
    Registriert seit
    13.08.2011
    Beiträge
    5
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Woran kann ich erkennen, ob ich eine MySQL oder eine MySQLi Datenbank angelegt habe? Ich hab noch keine große Erfahrung im MySQL Bereich und finde bei meinem Anbieter keine entsprechenden Informationen.
    Ich habe die Version von folgender Seite genommen: http://www.joomla.de/newsneuigkeiten...rschienen.html
    Auch hier finde ich keine Infos darüber, ob es die deutsche oder die original Version ist.

  6. #6
    ronny7362
    Gast

    Standard

    wie du das erkennst, das merkst du wenn du beim erstellen zwischen 2 varianten auswaehlen kannst

    versuch doch mal die original englische joomla version zu installieren, kann auch sein das beim hochladen nicht alle datein ueberspielt wurden

    bei welchem hoster bist du denn ?

    gruss ronny

  7. #7
    Neu an Board
    Registriert seit
    13.08.2011
    Beiträge
    5
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    ok danke. Ich kann beim Erstellen einer Datenbank nicht zwischen 2 Varianten auswählen.
    Ich versuche einfach mal die englische Version zu installieren. Ich melde mich dann morgen nochmal. Vorerst mal vielen, vielen Dank. Bin bei 000webhost.com

  8. #8
    Neu an Board
    Registriert seit
    13.08.2011
    Beiträge
    5
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Nun hat es funktioniert. Danke für Deine Hilfe.

  9. #9
    Hat hier eine Zweitwohnung Avatar von CirTap
    Registriert seit
    12.12.2005
    Ort
    Karlsruhe
    Beiträge
    1.641
    Bedankte sich
    84
    Erhielt 552 Danksagungen
    in 444 Beiträgen

    Standard

    Für's Protokoll: MySQL und MySQLi sind nicht verschiedene Datenbankversionen, sondern der Name des "Datenbanktreibers" den J! (PHP) benutzt.

    Eine PHP5-Installationen haben die verbesserten "neuen" MySQLi-Treiber nicht installiert/aktiviert. Joomla ist leider "zu doof" das bei der Installation zu merken, obwohl es festzustellen wäre.
    Joomla FAQ | CSS-Probleme? Verstehen Entdecken Anwenden Meistern

    "I love deadlines. I like the whooshing sound they make as they fly by." (Douglas Adams)
    Man kann Software schnell, gut und günstig schreiben, sich aber nur 2 Dinge aussuchen.


+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein