+ Antworten
Ergebnis 1 bis 7 von 7

Thema: MYSQL Version

  1. #1
    Neu an Board
    Registriert seit
    06.01.2007
    Ort
    Schweiz
    Beiträge
    17
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard MYSQL Version

    Hallo Leute

    meine Mysql datenbank hat version 5.0.77 der mysql server hat aber version 4.1.22
    leider will joomla 1.6.3 nicht installieren obwohl dantebank version ja ausreichend ist. mekert es und nimmt die serverversion als referenz.

    hat jemand ein idee wie das doch geht oder muss proveider den server updaten ?
    Geändert von mimig (16.06.2011 um 15:09 Uhr)
    __________________________________
    www****-energie.ch
    el sol es gratis - - die sonne ist gartis

  2. #2
    Hat hier eine Zweitwohnung Avatar von joesto
    Registriert seit
    02.05.2011
    Ort
    23701
    Alter
    41
    Beiträge
    1.051
    Bedankte sich
    232
    Erhielt 150 Danksagungen
    in 141 Beiträgen

    Standard

    Zitat Zitat von mimig Beitrag anzeigen
    Hallo Leute

    meine Mysql datenbank hat version 5.0.77 der mysql server hat aber version 4.1.22
    leider will joomla 1.6.3 nicht installieren obwohl dantebank version ja ausreichend ist. mekert es und nimmt die serverversion als referenz.

    hat jemand ein idee wie das doch geht oder muss proveider den server updaten ?
    Moin
    kann es sein das du mit4.1.22 evtl. die PHP version meinst ? Bei welchem Provider bist du ?

  3. #3
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.781
    Bedankte sich
    283
    Erhielt 4.961 Danksagungen
    in 4.504 Beiträgen

    Standard

    Joomla 1.6.x brauchst als PHP-Version mindestens 5.2.4. Und die hat dein Server nicht. Bitte deinen Provider um ein Update.
    Gruß, Orpheus2510
    Kein Support per PN! | Kein Support für Artisteer! | Kein Support für Joomla <= 1.7!

  4. #4
    Neu an Board
    Registriert seit
    06.01.2007
    Ort
    Schweiz
    Beiträge
    17
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    danke für die antworten

    das ist die meldung des phpmyadmin tools

    Die Version der verwendeten PHP MySQL Bibliothek 5.0.77 unterscheidet sich von der Version des MySQL Servers 4.1.22. Dies kann zu unerwartetem Verhalten führen.

    provider ist nexlink.ch
    __________________________________
    www****-energie.ch
    el sol es gratis - - die sonne ist gartis

  5. #5
    Neu an Board
    Registriert seit
    09.06.2011
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard kurze Mail an deinen Provider - dann gehts

    ...ich hatte das gleiche Problem, der Provider muss auf dem Server nur ein kurzes Update für
    MySQL und PHP fahren und alles ist gut. Je nach Qualtiät deines Provider sollte das in
    1 - 2 Stunden durch sein.

    Wenn es um Hosting geht gibt es gute und günstige Provider in Deutschland
    z. B. Server4you.de oder Hosteurope - lass die Finger von Schlund und 1&1.

    Aus rechtlichen Gründen bin ich bei einem Provider in Österreich, aber mit den anderen
    beiden habe ich Projekten gute Erfahrung.

    Beste Grüße nach Südamerika
    telmepool

  6. #6
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.781
    Bedankte sich
    283
    Erhielt 4.961 Danksagungen
    in 4.504 Beiträgen

    Standard

    MySQL ist etwas anderes als PHP. Bei MySQL (Datenbankplattform) ist Version 5.x Pflicht. Wenn dein Provider nicht updaten kann oder will, solltest du dir einen anderen suchen.
    Gruß, Orpheus2510
    Kein Support per PN! | Kein Support für Artisteer! | Kein Support für Joomla <= 1.7!

  7. #7
    Neu an Board
    Registriert seit
    06.01.2007
    Ort
    Schweiz
    Beiträge
    17
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    danke für die hilfe

    an der php liegt es nicht weil da sagt die installation klar ok.

    dafür kommt die meldung wenn es um die datenbank geht
    :
    Um die Installation fortzusetzen wird MySQL 5.0.4 oder höher benötigt. Die installierte Version ist aber: 4.1.22

    beim hoster habe ich schon angefragt aber ich nehme mal an über pfingsten werden die wohl nur ernstere probeleme bearbeiten.

    also warten bis dienstag

    ups muss mein wohnort noch wechseln bin wider in der schweiz
    __________________________________
    www****-energie.ch
    el sol es gratis - - die sonne ist gartis

+ Antworten

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein