Thema geschlossen
Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte
Ergebnis 1 bis 10 von 53

Thema: [Sammelthread] Joomla 1.6.2

  1. #1
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard [Sammelthread] Joomla 1.6.2

    Joomla 1.6.2 ist gerade erschienen.

    Release Notes

    Download Full

    Download Updates

  2. #2
    War schon öfter hier Avatar von astridx
    Registriert seit
    13.04.2011
    Beiträge
    110
    Bedankte sich
    23
    Erhielt 28 Danksagungen
    in 24 Beiträgen

    Standard

    Hallo,
    ich habe noch eine Standardinstallation Joomla 1.6.1 auf einem XAMPP Testsystem und habe gerade das automatische Upgrade versucht.
    Genau: Ich habe die Datei
    http://joomlacode.org/gf/download/fr...ch_Package.zip
    im Textfeld hinter "Von Webadresse installieren" eingegeben.

    Ich habe die Meldung: JInstaller: :Install: Cannot find XML setup file
    erhalten.

    Hat das automatische Update schon bei jemand anderem geklappt? Muss ich sonst noch etwas beachten?

    Liebe Grüße
    Astrid
    Geändert von astridx (15.04.2011 um 12:35 Uhr)

  3. #3
    Verbringt hier viel Zeit
    Registriert seit
    04.03.2006
    Beiträge
    844
    Bedankte sich
    55
    Erhielt 259 Danksagungen
    in 202 Beiträgen

    Standard

    Habe eben ein erstes Update gemacht. Im Control Pannel fehlen sämtliche Quick Icon Grafiken.
    Gruss Patrik

  4. #4
    Verbringt hier viel Zeit
    Registriert seit
    04.03.2006
    Beiträge
    844
    Bedankte sich
    55
    Erhielt 259 Danksagungen
    in 202 Beiträgen

    Standard

    Der Fehler liegt in der Datei administrator/modules/mod_quickicon/tmpl/default_button.php:

    <?php echo JHtml::_('image', $button['image'], NULL, NULL, true); ?> ändern in:

    <?php echo JHTML::_('image','header/'.$button['image'], NULL, NULL, true); ?>

    Gruss Patrik

  5. #5
    War schon öfter hier
    Registriert seit
    24.08.2010
    Beiträge
    104
    Bedankte sich
    89
    Erhielt 15 Danksagungen
    in 6 Beiträgen

    Standard

    beim manuellen update brauche ich bei einer apache-serverumgebung doch nicht die web.config.txt mitzukopieren, oder?
    web.config verbinde ich immer mit .net bzw. asp, also dem iis server.

    und mal ein paar generelle fragen:
    ich nutze das jgerman sprachpaket und ein angepasstes (und umbenanntes) beez2 template. wie updatet ihr solche systeme geschickt? immer mit filigraner handarbeit?
    Geändert von klimmbimm (15.04.2011 um 15:33 Uhr)

  6. #6
    Verbringt hier viel Zeit
    Registriert seit
    04.03.2006
    Beiträge
    844
    Bedankte sich
    55
    Erhielt 259 Danksagungen
    in 202 Beiträgen

    Standard

    Die Mehrsprachigkeit funktioniert nach dem Update 1.6.1 -> 1.6.2 auf keiner Seite mehr.

    Gruss Patrik

  7. #7
    unbekannteperson
    Gast

    Standard

    Zitat Zitat von astridx Beitrag anzeigen
    Hallo,
    ich habe noch eine Standardinstallation Joomla 1.6.1 auf einem XAMPP Testsystem und habe gerade das automatische Upgrade versucht.
    Genau: Ich habe die Datei
    http://joomlacode.org/gf/download/fr...ch_Package.zip
    im Textfeld hinter "Von Webadresse installieren" eingegeben.

    Ich habe die Meldung: JInstaller: :Install: Cannot find XML setup file
    erhalten.

    Hat das automatische Update schon bei jemand anderem geklappt? Muss ich sonst noch etwas beachten?

    Liebe Grüße
    Astrid

    Ich habe mal ein kurzes Tutorial über das Updaten von Joomla 1.6 und was es mit der automatischen Update-Funktion auf sich hat geschrieben:

    http://software-lupe.de/sl-tipps/193...6-updaten-tipp


    hth
    Lintzy

  8. #8
    Wohnt hier Avatar von Joe Sixpack
    Registriert seit
    28.03.2007
    Beiträge
    3.959
    Bedankte sich
    586
    Erhielt 1.284 Danksagungen
    in 1.077 Beiträgen

    Standard

    *grummel*
    habe nun 2 Projekte in der Pipeline und bin immer noch unschlüssig.... 1.6 oder doch noch 1.5.xxx...??

    bei einem scheiterte es schon an der "SQL=LOCK TABLES" einstellung

  9. #9
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Eindeutig: 1.5!
    Geändert von Orpheus2510 (15.04.2011 um 21:47 Uhr)

  10. Erhielt Danksagungen von:


  11. #10
    War schon öfter hier
    Registriert seit
    08.12.2009
    Beiträge
    136
    Bedankte sich
    5
    Erhielt 4 Danksagungen
    in 4 Beiträgen

    Standard

    Zitat Zitat von Lintzy Beitrag anzeigen
    Ich habe mal ein kurzes Tutorial über das Updaten von Joomla 1.6 und was es mit der automatischen Update-Funktion auf sich hat geschrieben:

    http://software-lupe.de/sl-tipps/193...6-updaten-tipp


    hth
    Lintzy
    Also das Update von 1.6.0 auf 1.6.1 hat mit der Joomla-internen Funktion problemlos funktioniert. Ich kann der Aussage aus Deinem Tutorial nicht nachvollziehen.

Thema geschlossen
Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein