+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Akeeba lässt sich nicht installieren

  1. #1
    Neu an Board
    Registriert seit
    14.11.2012
    Beiträge
    55
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Akeeba lässt sich nicht installieren

    Hallo zusammen,

    bei mir läuft momentan noch Joomla! 2.5.27 und möchte jetzt gerne mit Akeeba sichern.
    Beim Provider ist PHP 5.5 vermerkt. So habe ich akeeba 4.5.1 ausgesucht und wollte dies über das Joomla-Backend installieren. Doch leider kommen folgende Fehlermeldungen:

    Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /var/www/web459/html/tmp/install_56a91c8bf10c1/script.akeeba.php on line 794
    Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /var/www/web459/html/tmp/install_56a91c8bf10c1/script.akeeba.php on line 794
    Parse error: syntax error, unexpected T_STRING in /var/www/web459/html/tmp/install_56a91c8bf10c1/script.akeeba.php on line 794

    Wer kann mir weiterhelfen?

  2. #2
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    sichere doch einfach die Datenbank mit PHPmyadmin und downloade alles was du an Dateien und Ordner im FTP findest. Es sollte mich nicht wundern, wenn du bereits gehackt bist. Seit Dezember läuft eine Hackwelle auf die Sicherheitslücke die bei Dir wie ein Scheunentor offen steht. Da nutzt dann auch kein Update mehr was.

  3. #3
    Hat hier eine Zweitwohnung Avatar von kitepascal
    Registriert seit
    18.03.2009
    Ort
    bei Aachen
    Beiträge
    1.378
    Bedankte sich
    96
    Erhielt 539 Danksagungen
    in 511 Beiträgen

    Standard

    Beim Provider ist PHP 5.5 vermerkt.
    Und was steht in den System -> Systeminformationen unter PHP-Informationen?
    Wenn dort was anderes steht, schau dir mal die .htaccess an.

    Du kannst ruhig 5.6 nehmen.

    Wenn das dann auch aktiv ist, sollte die Installation der aktuellen Akeeba Version funktionieren.

    Auch hier nochmal:
    2.5.28 Stable Update package: https://github.com/joomla/joomla-cms...te_Package.zip (Update über den Joomla Installer)
    Session Patch v1: https://github.com/joomla/joomla-cms...dening25v1.zip (Dateien per FTP überschreiben)
    ↙ | website-bereinigung.de → Support-Chat

  4. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.946
    Bedankte sich
    201
    Erhielt 1.263 Danksagungen
    in 1.229 Beiträgen

    Standard

    Zitat Zitat von kolosser417 Beitrag anzeigen
    ....bei mir läuft momentan noch Joomla! 2.5.27 und möchte jetzt gerne mit Akeeba sichern.
    Beim Provider ist PHP 5.5 vermerkt. So habe ich akeeba 4.5.1 ausgesucht und wollte dies über das Joomla-Backend installieren. Doch leider kommen folgende Fehlermeldungen: .....
    Ich denke, du darfst maximal Version 4.1.2 für Joomla 2.5 verwenden! Höhere Version laufen wohl erst ab Joomla 3.3 .
    Die kannst du dir auf der akeebabackup-Website herunterladen! https://www.akeebabackup.com/downloa...ba-backup.html
    Geändert von JoomlaWunder (28.01.2016 um 15:27 Uhr)
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  5. #5
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    Akeeba Backup Core 4.1.1 ist die letzte die bei mir mit 2.5 lief.

  6. #6
    Hat hier eine Zweitwohnung Avatar von kitepascal
    Registriert seit
    18.03.2009
    Ort
    bei Aachen
    Beiträge
    1.378
    Bedankte sich
    96
    Erhielt 539 Danksagungen
    in 511 Beiträgen

    Standard

    4.5.1 läuft einwandfrei unter aktueller 2.5.

    Da gab es Kompatibilitätsanpassungen:
    https://www.akeebabackup.com/compatibility.html

    Wenns nicht klappt (bei frühen J3 Versionen) 4.1.2 oder gar 4.0.5 testen.

    Siehe auch alte compatibility:
    https://web.archive.org/web/20151001...atibility.html
    Geändert von kitepascal (28.01.2016 um 20:07 Uhr)
    ↙ | website-bereinigung.de → Support-Chat

  7. Erhielt Danksagungen von:


  8. #7
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    Zitat Zitat von kitepascal Beitrag anzeigen
    4.5.1 läuft einwandfrei unter aktueller 2.5.

    Da gab es Kompatibilitätsanpassungen:
    https://www.akeebabackup.com/compatibility.html

    Wenns nicht klappt (bei frühen J3 Versionen) 4.1.2 oder gar 4.0.5 testen.

    Siehe auch alte compatibility:
    https://web.archive.org/web/20151001...atibility.html
    Das stimmt so nicht ganz. Denn Akeeba läßt sich nicht mehr updaten. Vermutlich müßte man es deinstallieren und dann neu installieren. Teste ich aber nicht aus, da es noch ein paar Tage laufen muß.

  9. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.946
    Bedankte sich
    201
    Erhielt 1.263 Danksagungen
    in 1.229 Beiträgen

    Standard

    Von den Kompatibilitätsanpassungen hatte ich gar nichts mitbekommen. Müsste ich direkt mal mit der neuesten AkeebaBackup-Version testen. Einige 2.5.28 habe ich eh noch auf Joomla 3 zu bringen.
    Was das Update angeht, musste ich bisher AkeebaBackup immer zuerst deinstallieren und dann neu installieren, sofern die neuere Version höher als 4.1.2 war.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein