+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Joomla 2.5.3, Phoca Gallery 3.1.2, weißer Bildschirm

  1. #1
    yeti
    Gast

    Standard Joomla 2.5.3, Phoca Gallery 3.1.2, weißer Bildschirm

    Hi,

    ich hab Phoca Gallery 3.1.2 installiert und das Plugin aktiviert.
    Seit dem bekomme ich keine Inhalte mehr im Frontend angezeigt, nur dass die Seite nicht angezeigt werden kann und dazu die Meldung:

    PLG_CONTENT_PHOCAGALLERY_ERROR - PLG_CONTENT_PHOCAGALLERY_COMPONENT_NOT_INSTALLED

    Die Komponente hab ich aber ohne Fehlermeldung installiert. DAnn hab ich die deutschen Sprachdateien, die auch mit im Paket waren, installiert und schon wars passiert. Im Backend kann ich mich zwar anmelden, wenn ich aber irgendwas auswähle, kommt die gleiche Meldung.

    Habt Ihr da einen Tipp für mich?

    Viele Grüße
    Yeti

  2. #2
    yeti
    Gast

    Standard

    Jetzt eben konnte ich ... warum auch immer... die Galeriekomponente und die Sprachdateien wieder deaktivieren. Seit dem ist meine Seite wieder "sichtbar". Hat die Phoca 3.2.1 einen Fehler diesbezüglich?

  3. #3
    Kommt häufiger vorbei Avatar von Ethlaegil
    Registriert seit
    15.12.2008
    Ort
    Oldenburg
    Alter
    45
    Beiträge
    495
    Bedankte sich
    5
    Erhielt 122 Danksagungen
    in 116 Beiträgen

    Standard

    bitte die akuelle Phoca Gallery 3.1.5 von http://www.phoca.cz/download/categor...lery-component installieren, die Sprachdatei herunterladen und NICHT über Joomla! installieren, sondern über das Kontrollzentrum von Phoca Gallery bei Plugins.

    Dann, wenn nötig noch das Phoca Gallery Plugin über Joomla! installieren, falls du Gallerien in Beiträge einbinden möchtest.

  4. #4
    Kommt häufiger vorbei Avatar von Kale
    Registriert seit
    24.02.2012
    Beiträge
    342
    Bedankte sich
    11
    Erhielt 117 Danksagungen
    in 109 Beiträgen

    Standard

    Die Fehlermeldung lässt vermuten, dass der abschließende Installationsschritt nicht ausgeführt wurde. Nachdem die Komponente installiert ist, muss man noch einmal auf den unten erscheinenden Installieren Button klicken.

    Die deutsche Sprachdatei lässt sich übrigens sehr wohl ganz normal über Joomla installieren

    Gruß Kale
    SteDe-Gastro - Gastronomiebedarf und Haushaltsartikel
    Annähernd 5000 Artikel sofort lieferbar.

  5. Erhielt Danksagungen von:


  6. #5
    Kommt häufiger vorbei Avatar von Ethlaegil
    Registriert seit
    15.12.2008
    Ort
    Oldenburg
    Alter
    45
    Beiträge
    495
    Bedankte sich
    5
    Erhielt 122 Danksagungen
    in 116 Beiträgen

    Standard

    Hmm, ahh, jetzt weiß ich, ich habe es mit dem JCE verwechselt, da muss man das Sprachpacket über die Komponente installieren. Sorry

  7. Erhielt Danksagungen von:


  8. #6
    Neu an Board
    Registriert seit
    09.08.2016
    Beiträge
    1
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke für die Hilfe. Hatte das selbe Problem, aber habe Phoca nun noch mal installiert und alles funkt.
    Danke!

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein