+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Phoca PDF - PDF bleibt weiss/leer

  1. #1
    Neu an Board
    Registriert seit
    02.12.2009
    Beiträge
    6
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Phoca PDF - PDF bleibt weiss/leer

    Hallo allerseits!


    Ich hoffe, ihr könnt mir bei einem Problem helfen. In der Suche und auch durch Google konnte ich keine Lösung finden.

    Das Problem ist, dass wenn ich auf das PDF Icon von Phoca PDF bei einem beliebigen Artikel klicke nur ein weisses, leeres PDF erzeugt wird.
    Lediglich der Titel des Artikels (zum Beispiel "Team") und das Wort "Veröffentlicht" sind im PDF enthalten, aber der Rest fehlt.

    Hat jemand ein ähnliches Problem?
    Gibt es da irgendeine Lösung?
    Oder gibt es vielleicht Alternativen zu Phoca PDF?

    Ich habe Joomla 1.7 und Phoca PDF 2.0.4 auf einem lokalen MAMP Server laufen (PHP5).


    Vielen, vielen Dank für eure Hilfe schon im Voraus!!!


    Liebe Grüße,
    griesTraum

  2. #2
    Hat hier eine Zweitwohnung Avatar von joesto
    Registriert seit
    02.05.2011
    Ort
    23701
    Alter
    43
    Beiträge
    1.124
    Bedankte sich
    249
    Erhielt 158 Danksagungen
    in 148 Beiträgen

    Standard

    Welchen PDF-Reader hast du ?
    ich hatte das schon mal mit einer älteren Version das das Teil das nicht anzeigen konnte....

  3. #3
    Neu an Board
    Registriert seit
    02.12.2009
    Beiträge
    6
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Mac OS X und auch mit Adobe Reader - bleibt alles weiss.

    Achja, gerade bemerkt: im PDF wird rechts unten auf der Seite der graue Schriftzug "PHOCA PDF" angezeigt.
    Sonst jedoch kein Text, ausser eben die beiden Wörter...


    Hat noch jemand ein ähnliches Problem??

  4. #4
    Verbringt hier viel Zeit
    Registriert seit
    09.08.2008
    Ort
    /dev/null
    Beiträge
    906
    Bedankte sich
    44
    Erhielt 120 Danksagungen
    in 113 Beiträgen

    Standard

    Ich habe das gleiche Problem.
    Joomla 3.6.4
    Phoca-PDF 3.0.3

    Der Header und Footer wird angezeigt, aber der Text fehlt.
    Fehlender Hubraum lässt sich durch mehr Ladedruck ersetzen.

    orw.Customers - Kundenverwaltung und mehr

  5. #5
    Verbringt hier viel Zeit Avatar von hechtnetz
    Registriert seit
    02.08.2010
    Ort
    OWL
    Beiträge
    794
    Bedankte sich
    229
    Erhielt 151 Danksagungen
    in 145 Beiträgen

    Standard

    Zitat Zitat von breaker Beitrag anzeigen
    Ich habe das gleiche Problem.
    Du hast gelesen, dass Du gerade eine Leiche aus 2011 (das war vor 5 Jahren) ausgegraben hast in der ein Nutzer mit Joomla 1.7 was im Bereich Joomla 2.5 gepostet hat?
    Da hast Du echt bei Facebook bessere Chancen ...

    Gruß vom Jörg
    (Lehrer ist kein Beruf sondern eine Diagnose )

  6. #6
    Kommt häufiger vorbei Avatar von Benno.
    Registriert seit
    09.09.2013
    Ort
    NRW / OWL / BI
    Beiträge
    345
    Bedankte sich
    37
    Erhielt 162 Danksagungen
    in 143 Beiträgen

    Standard

    Hi,
    Ich habe das gleiche Problem.
    Joomla 3.6.4
    Phoca-PDF 3.0.3
    Jetzt fehlt aber noch die Version des Phoca PDF Content Plugins. Denn ohne das geht es nicht.
    Siehe: http://www.reisefotografien.eu/phoca...zen-joomla-3-3

    Freundliche Grüße,
    Benno

+ Antworten

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein