+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Update von PHP

  1. #1
    Neu an Board
    Registriert seit
    17.01.2015
    Beiträge
    7
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Update von PHP

    Hallo zusammen,

    ich habe die PHP-Version 5.2.17. Für ein neu installiertes Modull benötige ich jetzt aber mindestens die PHP-Version 5.3.10.
    Ich nutze Joomla 2.5.28.

    Ich wollte hier jetzt mal fragen ob jemand weiß wie ich die PHP-Version updaten kann.

    Über eine Antwort würde ich mich sehr freuen.

    Gruß Niklas

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    52
    Beiträge
    16.418
    Bedankte sich
    583
    Erhielt 4.228 Danksagungen
    in 4.033 Beiträgen

    Standard

    I.d.R bei Deinem Hoster im Kundenbereich KAS oder wie es bei Deinem Hoster heißt

    Bei welchem Hoster bist Du denn? Evtl. kennt den jemand und man kann Dir direkt sagen wo dort.


    Bei Deinem anstehenden Update auf J3.4.5 benötigst Du eh PHP 5.3.10 - besser noch 5.5 oder 5.6

+ Antworten

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein