+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Akeeba wird nicht installiert

  1. #1
    Neu an Board
    Registriert seit
    25.06.2017
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Akeeba wird nicht installiert

    Ich habe das Problem das ich eine Seite von Joomla 2.5 auf 3.x updaten soll. Da ich ein Backup machen möchte muss ich Akeeba installieren. Leider bekomme ich immer eine Fehlermeldung "Fehler bei der Paket-Installation". Kann es sein das die aktuelle Akeeba Version zu neu ist und nicht mehr für Joomla 2.5 verwendet werden kann?

    Bitte um Hilfe das dies ganze für einen Verein ist

  2. #2
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.003
    Bedankte sich
    402
    Erhielt 1.766 Danksagungen
    in 1.680 Beiträgen

    Standard

    Hallo,

    Weiß nicht, aber wahrscheinlich musst Du die Version nehmen, welche hier angegeben ist: https://www.akeebabackup.com/compati...l#akeebabackup

    Liebe Grüße, Christine

    sehe gerade, das mit dem direkten Link funktioniert nicht. Klickst halt auf: Akeeba Backup for Joomla.
    Geändert von christine2 (25.06.2017 um 19:10 Uhr)

  3. #3
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.413
    Bedankte sich
    125
    Erhielt 564 Danksagungen
    in 549 Beiträgen

    Standard

    Moin,

    hier kannst du deine Version aussuchen:

    Compatibility

    Oder du machst ein Backup per FTP und der DB über dein Kundenpanel.

    EDIT: Hallo Christine, jetzt warst du schneller
    Bin jetzt hier: http://forum.joomla.de

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein