+ Antworten
Ergebnis 1 bis 1 von 1

Thema: Erweiterungen Installieren unter 2.5, was mache ich falsch?

  1. #1
    Neu an Board
    Registriert seit
    30.07.2009
    Beiträge
    43
    Bedankte sich
    19
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Erweiterungen Installieren unter 2.5, was mache ich falsch?

    Hallo,

    ich benutze seit neustem Joomla 2.5 (völlig neu Installiert auf einen Jungfreulichen Domainfactory Server mit Dynamischem Paket etc.pp)

    Mit 1.5 z. B. hat es prima geklappt, die Komponente.zip hochzuladen und sie war einsatzbereit.

    Wenn ich jetzt etwas hochlade kommt:




    __________________________________________________ _______

    Sehr geehrter Besucher,

    leider ist ein Problem aufgetreten. Die angeforderte Seite hat einen Script-Fehler verursacht.

    Haben Sie sich vielleicht vertippt oder eine alte URL aufgerufen? Wenn nicht, informieren Sie bitte den Webmaster dieser Homepage per Email. Um zu der vorherigen Seite zurückzukehren, verwenden Sie bitte einfach die "Zurück" - Taste Ihres Browsers.

    __________________________________________________ _______




    Die Komponenten Pakete finde ich dann im "tmp" Ordnen vom Joomla2.5 Stammverzeichniss, aber installiert ist nichts?
    Was muss man anders machen, oder fehlen Joomla irgendwo irgendwelche Rechte?

    LG


    EDIT:
    Problem gelöst. Die Zip Dateien beinhalteten weitere Zip Dateien, die ich erst völlig entpackt aus dem tmp Ordner im root Verzeichnes Installieren konnte
    Geändert von deflos (05.04.2012 um 23:07 Uhr)

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein