+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Bilder verkleinern - Fehlermeldung Frontend

  1. #1
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard Bilder verkleinern - Fehlermeldung Frontend

    Hallo Joomla-Fans,

    ich habe da wieder mal ein Problem ....... es ist ganz neu aufgetaucht und ich bin etwas ratlos.

    Auf meiner Seite füge ich bei den Beiträgen logischerweise Bilder ein. Das funktioniert auch perfekt. Maximale Bildergröße um die 1000 Kantenlänge, Qualität mittel, also Dateigröße um die 200-300kb. Um die Seite nicht mit "Vollformaten" zu füllen, verkleinere ich die Bilder mit dem JCE-Editor (edit image) im Beitrag über auf z.B. 275 Kantenlänge und kann so drei Bilder nebeneinander stellen. Das funktionierte bis zum Juni perfekt.

    Heute wollte ich updates fahren, Bilder und Texte einfügen, funktioniert im Backend auch wie immer, aber plötzlich sind im Frontend die Bilder nicht mehr sichtbar und es erscheint auf der Seite die Fehlermeldung "you use too big image" ......... ich bin mehr als verwirrt

    Hier der link auf einer der Unterseiten wo dieses Problem neuerdings auftaucht (das Problem besteht aber auf jeder Unterseite) :


    http://meiermotors.com/index.php/pro...90-a8-hangar10

    Bin um jede Hilfestellung dankbar ..... ja die Seite wird zeitnah auf 3er-Version upgedated, nur momentan fehlt mir noch die Zeit und Muse (und Können).

    p.s.: ich arbeite mit MacBook - letzthin kam ein Betriebssystem-update, ich hoffe es liegt nicht daran
    Geändert von Strega (30.09.2018 um 13:50 Uhr)
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  2. #2
    Verbringt hier viel Zeit Avatar von Dudlhofer
    Registriert seit
    11.02.2009
    Ort
    da wo Bayern am schönsten ist
    Beiträge
    566
    Bedankte sich
    28
    Erhielt 182 Danksagungen
    in 147 Beiträgen

    Standard

    Dein Link funktioniert nicht (404).

    ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦ EXTRA BAVARIAM NULLA VITA ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦


  3. #3
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard

    Zitat Zitat von Dudlhofer Beitrag anzeigen
    Dein Link funktioniert nicht (404).
    oha .....

    http://meiermotors.com

    dann unter "Projekte" und dort unter Focke Wulf Fw190
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  4. #4
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.477
    Bedankte sich
    148
    Erhielt 2.139 Danksagungen
    in 1.909 Beiträgen

    Standard

    Wenn du das Mavik-Thumbnails Plugin verwendest, ist das ein Zeichen dafür, dass der Speicherplatz, unter'm Strich memory_limit, deiner Seite/des Servers nicht ausreicht, um ein neues Thumbnail (verkleinertes Bild) zu berechnen/erstellen.

    EDIT: Zumindest nimmt das Plugin das an.
    Geändert von Re:Later (30.09.2018 um 14:23 Uhr)
    Joomlafachmann: https://www.ghsvs.de

  5. #5
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard

    Zitat Zitat von Re:Later Beitrag anzeigen
    Wenn du das Mavik-Thumbnails Plugin verwendest, ist das ein Zeichen dafür, dass der Speicherplatz, unter'm Strich memory_limit, deiner Seite/des Servers nicht ausreicht, um ein neues Thumbnail (verkleinertes Bild) zu berechnen/erstellen.

    EDIT: Zumindest nimmt das Plugin das an.
    *hmmm wie ist das Problem lösbar? Speicherplatz beim Hoster ist en masse da ....

    p.s.: es ist das Mavik-tool
    Geändert von Strega (30.09.2018 um 14:49 Uhr)
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  6. #6
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard

    ..... ergänzend ...... Bilder kann ich soviel einbauen wie ich will, da bin ich off-limits. Nur Verkleinern geht nicht mehr ..... das selbe Bild in 1000er Kantenlänge ist ohne Restriktionen sichtbar und erzeug auch keine Fehlermeldung
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  7. #7
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.477
    Bedankte sich
    148
    Erhielt 2.139 Danksagungen
    in 1.909 Beiträgen

    Standard

    "Speicherplatz beim Hoster ist en masse da"

    Es geht nicht um Festplattenplatz sondern um RAM-Speicher. Das kannst unter System > Systeminformtaionen > Reiter "PHP-Informationen" prüfen.

    Suche dort nach memory_limit.
    Joomlafachmann: https://www.ghsvs.de

  8. #8
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard

    Zitat Zitat von Re:Later Beitrag anzeigen
    "Speicherplatz beim Hoster ist en masse da"

    Es geht nicht um Festplattenplatz sondern um RAM-Speicher. Das kannst unter System > Systeminformtaionen > Reiter "PHP-Informationen" prüfen.

    Suche dort nach memory_limit.
    bei memory_limit steht -1
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  9. #9
    War schon öfter hier Avatar von Strega
    Registriert seit
    20.01.2010
    Ort
    Freiburg
    Alter
    56
    Beiträge
    121
    Bedankte sich
    37
    1 Danksagung in 1 Beitrag

    Standard

    wenn ich das Mavik-plugin sperre, dann funktioniert alles, aber es gibt halt keine thumbnails in der Lightbox mehr .....
    Vielen Dank für Eure Unterstützung !

    Grüße aus Freiburg
    Matthias Dorst

  10. #10
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.477
    Bedankte sich
    148
    Erhielt 2.139 Danksagungen
    in 1.909 Beiträgen

    Standard

    -1 heißt, die vom Provider, vielleicht einer php.ini erlaubte maximale Obergrenze darf voll genutzt werden.

    Musst den Provider fragen. Vielleicht hast aber auch entsprechende Anzeigen/Einstellungen in deinem Benutzer-Account beim Provider.

    Wenns dir nur um die im Frontend echt blöd platzierte Fehler-Anzeige geht, geh in die Datei:
    plugins/content/mavikthumbnails/mavikthumbnails.php

    Suche nach Zeile (bei mir Zeile 500)
    Code:
    $app->enqueueMessage(JText::_('You use too big image'), 'error');
    und setze eine Gatterzeichen # davor, damit sie deaktiviert wird.

    Falls du mit Provider und höherem memory_limit nicht weiterkommst, hilft wohl nur, die Originalbilder noch kleiner zu bemaßen, weil der nötige Speicherplatz aus den Bildgrößen berechnet wird. Das geht so Pi-x-Daumen in diesem Plugin.
    Joomlafachmann: https://www.ghsvs.de

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein