+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Beitragssortierung - Reihenfolge nach Datum stimmt nicht

  1. #1
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard Beitragssortierung - Reihenfolge nach Datum stimmt nicht

    Hallo,

    obwohl beim Menüeintrag in "Blog-Layout-Optionen" unter "Beitragssortierung" Neuesten zuerst und unter "Sortierdatum" Erstellt eingetragen ist, bekomme ich die Beiträge nicht nach Datum sortiert angezeigt. Die Anzeige folgt aber auch nicht der Beitragsnummer und ist auch nicht alphabetisch.

    Ich kann mir keinen Reim darauf machen. Die Globalen Einstellungen sind die gleichen wie in der Menüeinstellung. Das Phänomen tritt aktuell auf der zweiten Seite auf, wo ein Beitrag vom 10.4. zwischen Beiträgen vom 17.4. steht und auf Seite 3 (Datum 10.4. und 5.4.), auf Seite 4 21. März vor 27. März.

    Wer hat eine Idee?

    Joomla! 2.5.27
    Seite: graf-nutzfahrzeuge.de/neue-fahrzeuge

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.540
    Bedankte sich
    647
    Erhielt 4.531 Danksagungen
    in 4.314 Beiträgen

    Standard

    Befinden sich die Beiträge in der selben Kategorie?

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Ja, gleiche Kategorie. Der Menütyp ist Kategorieblog.

  4. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.540
    Bedankte sich
    647
    Erhielt 4.531 Danksagungen
    in 4.314 Beiträgen

    Standard

    Das liegt an Deiner völlig veralteten Joomla Version - da braucht man als Suporter keine Zeit mehr verschwenden - sorry.

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  5. #5
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Danke, das war jetzt sehr hilfreich! Leider können wir es uns nicht leisten alle 3 oder vier Jahre wegen Systemumstellungen hunderte Arbeitsstunden (= tausende Euro) in die Neuprogrammierung von unseren Komponenten und Modulen zu stecken.
    Nach den Erfahrungen bei der Umstellung von 1.5 auf 2.5 wo dann gar nichts mehr lief, sind wir da sehr vorsichtig geworden.

    Wenn es denn an der alten Version liegen sollte, dann ist es halt so. Ärgerlich aber wohl nicht zu ändern!

  6. #6
    Verbringt hier viel Zeit Avatar von faro02
    Registriert seit
    06.03.2006
    Ort
    HRO
    Beiträge
    784
    Bedankte sich
    51
    Erhielt 104 Danksagungen
    in 101 Beiträgen

    Standard

    Zitat Zitat von axl-g Beitrag anzeigen
    Danke, das war jetzt sehr hilfreich! Leider können wir es uns nicht leisten alle 3 oder vier Jahre wegen Systemumstellungen hunderte Arbeitsstunden (= tausende Euro) in die Neuprogrammierung von unseren Komponenten und Modulen zu stecken.
    Nach den Erfahrungen bei der Umstellung von 1.5 auf 2.5 wo dann gar nichts mehr lief, sind wir da sehr vorsichtig geworden.
    Hallo axl-g,

    die damalige Umstellung von 1.5 zu 2.5 war eine sogenannte Migration. Ich gebe dir Recht, dass diese damals ziemlich kompliziert war, erst dann, wenn es um viele zusätzlichen Extensions ging, welche ebenfalls upgegraded werden mussten.

    Bei der Umstellung von 2.5 auf 3.x ging es eher mit einem einfachen Update von statten. Lediglich die Extensions mussten für den Updadprozess deaktiviert werden (Deinstallation ist nicht Nötig), danach ebenfalls aktualisiert, und danach einfach wieder aktiviert werden.

    Das war es auch schon im großen und ganzen. Ich selbst habe (als nicht Programmierer) damals dieses Unterfangen in wenigen Stunden vollbracht. Lediglich der Einarbeitungszeitraum vor meinem Vorhaben kostete mich ca. eine Woche Zeit.

    Daran sieht man, dass der Wechsel von 2.5 auf 3.x nicht so ein Hexenwerk ist, wie man zunächst annehmen sollte.

    P.S. Kosten für mich waren damals 0,00 EUR


    Gruß Faro

  7. #7
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Es geht ja nicht um das Update von Joomla, sondern um die eigenen Komponenten und Module in denen hunderte Stunden stecken.

  8. #8
    Verbringt hier viel Zeit Avatar von faro02
    Registriert seit
    06.03.2006
    Ort
    HRO
    Beiträge
    784
    Bedankte sich
    51
    Erhielt 104 Danksagungen
    in 101 Beiträgen

    Standard

    Dennoch sehe ich es bei Dir nicht so Problematisch.

    iDownloads, Phoca Maps, gibt es als Download, nur um diese zwei auf die schnelle zu nennen. Die Fahrzeugkomponente kenne ich erstmal nicht. Jedoch sollte auch hier der Programmierer eine Lösung finden, wenn es dann eine Eigenentwicklung ist.

    Ich will mich hier auch gar nicht zu weit reinhängen und den Erklärbär spielen. Aber, ein kostenloses Angebot z.b bei "Joomlajobs" wäre es mir mit Sicherheit wert, wenn ich mit meiner Seite mein Geld verdiene.


    Gruß Faro
    Geändert von faro02 (18.04.2018 um 10:47 Uhr)

  9. #9
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Der "Programmierer" der Fahrzeugkomponente und der zugehörigen Module bin ich und ich weiss welche Arbeit ich da reingesteckt habe. Eine Freigabe für einen Externen bekomme ich auf keinen Fall.

    Aber das trägt ja nicht zur Lösung der Frage bei. Wie oben schon gesagt, wenn es denn keine Lösung gibt, dann muss ich das so hinnehmen und damit leben. Ich will hier nicht Leuten die Zeit rauben, die an 4.5 oder 5.5 arbeiten, aber vielleicht gibt es ja jemanden, der sich an graue Vorzeiten erinnert und schon mal was ähnliches erlebt hat. Mal davon abgesehen, dass es eben neuere Softwareversionen gibt laufen alte oft immer noch ganz gut und nicht immer ist eine neue Version um so viel besser als die vorhergehende, dass man unbedingt Vorteile daraus zieht. Sicherheit ist ein Argument - zumindest solange man nicht durch neue Versionen neue Löcher in der Sicherheit auf reisst ;-)

  10. #10
    Neu an Board Avatar von axl-g
    Registriert seit
    19.11.2006
    Ort
    Neustadt an der Weinstraße
    Beiträge
    91
    Bedankte sich
    18
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Text gelöscht, weil Beitrag doppelt angezeigt.
    Geändert von axl-g (18.04.2018 um 10:59 Uhr)

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein