+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 13 von 13

Thema: Beitragssortierung - Reihenfolge nach Datum stimmt nicht

  1. #11
    Verbringt hier viel Zeit Avatar von faro02
    Registriert seit
    06.03.2006
    Ort
    HRO
    Beiträge
    785
    Bedankte sich
    51
    Erhielt 104 Danksagungen
    in 101 Beiträgen

    Standard

    Zitat Zitat von axl-g Beitrag anzeigen
    Der "Programmierer" der Fahrzeugkomponente und der zugehörigen Module bin ich und ich weiss welche Arbeit ich da reingesteckt habe. Eine Freigabe für einen Externen bekomme ich auf keinen Fall.
    Das ist sehr schade. Das Internet bleibt nicht stehen, jeden Tag gibt es Änderungen und Verbesserungen durch welche Komponenten, Plugins, halt alles an Erweiterungen immer wieder angepasst und aktualisiert werden müssen.

    Wenn es dann keine Freigabe für externe Hilfe gibt, bleibt entweder nur der kostenlose Selbsteinsatz oder die Seite kann nur bedingt genutzt werden. Im schlimmsten Fall wird die Seite gehackt werden, da allein die Joomlaversion 2.5 seit Jahren nicht mehr mit Sicherheitsupdates versorgt wird.

    OK, das bringt dich jetzt bei deinem Problem nicht weiter. Aber letztendlich kommst Du um eine Aktualisierung auf die neuste Version nicht drum herum.


    Gruß Faro

  2. #12
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.601
    Bedankte sich
    653
    Erhielt 4.545 Danksagungen
    in 4.325 Beiträgen

    Standard

    Der Einsatz veralteter Versionen verstößt u.a. gegen die DSGVO (ab 28. Mai 2018) - dann habt ihr keine Wahl mehr.

    Noch habt ihr etwas Zeit...

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #13
    Gute Seele des Boards Avatar von time4mambo
    Registriert seit
    11.12.2006
    Ort
    76646 Bruchsal
    Alter
    61
    Beiträge
    19.636
    Bedankte sich
    763
    Erhielt 4.010 Danksagungen
    in 3.767 Beiträgen

    Standard

    Du musst auch bedenken, dass die Technologien von der Version 2.5 auf heute = ca. 5 Jahre sich stark verändert haben. So läuft Joomla beispielsweise jetzt auf höheren PHP-Versionen, wo dann deine Erweiterung sicherlich nicht mehr funktionieren wird.
    Ab Ende Mai wird es aber eine neue Datenschutzverordnung geben, die dann europaweit gültiges Recht ist. Und nach der muss eine Website aus sicherheitsrelevanter Sicht auf dem aktuellen Stand liegen, da deine Version eben ein hohes Sicherheitsriskiko birgt.

    2.5 hat nachweilich das ein oder andere Sicherheitsleck und gilt als hoch unsicher. Für Hacker ist es leicht dort einzudringen. Und du wirst das, wenn sie gut sind, nicht merken. Deine Site kann dann zur Verbreitung von Schadsoftware benutzt werden oder für dDoS-Attacken.
    All das kann sehr sehr teuer werden für dich/euich. Die neue DSGVO spricht von Strafen in Millionenhöhe.

    Das ist nichts, was man auf die leichte Schulter nehmen sollte.


    Axel
    Joomla- und Office-Tutorials: time4joomla
    Deutschsprachige SEBLOD-Community
    CCK SEBLOD-Das Handbuch als kostenloses Onlinebook

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein