+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Logout-Problem und Kategorienreihenfolge

  1. #1
    Neu an Board
    Registriert seit
    15.11.2010
    Beiträge
    35
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Logout-Problem und Kategorienreihenfolge

    Hallo,

    seit heute plagt mich ein Problem mit Joomla 1.6.1 :
    wenn ich mich aus dem Backend abmelden will erhalte ich manchmal folgende Meldung:
    Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut.
    Ich klicke dann F5 oder gehe zurück und versuche mich nochmals auszuloggen. Das klappt manchmal - oftmals muss ich aber den ganzen Browser schließen...
    Das Update auf 1.6.1 ist schon fast über eine Woche her und ich habe in den letzten Tagen keine Änderungen vorgenommen. Jemand eine Idee, was das Problem sein könnte?

    Dann noch eine zweite Sache:
    Meine User im Backend bekommen immer, wenn sie die Reihenfolge der Kategorien ändern wollen, zuerst die Meldung, die neue Reihenfolge sei gespeichtert worden und dann wiederrum gleich darunter angezeigt, sie hätten keine Zugriffsrechte auf die Ressource, obwohl ich ihnen in den Berechtigungen zu Beiträgen und Kategorien alles freigeschaltet hab...hängt das wohlmöglich mit etwas anderem zusammen?

    Lieben Dank
    Geändert von The_Sheep (04.04.2011 um 14:17 Uhr)

  2. #2
    Kommt häufiger vorbei
    Registriert seit
    18.01.2006
    Beiträge
    262
    Bedankte sich
    41
    Erhielt 10 Danksagungen
    in 9 Beiträgen

    Standard

    Habe das gleiche Problem !

    Joomla 1.6.2

    Fehlermeldung beim Einloggen:

    Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut.

  3. #3
    Kommt häufiger vorbei
    Registriert seit
    18.01.2006
    Beiträge
    262
    Bedankte sich
    41
    Erhielt 10 Danksagungen
    in 9 Beiträgen

    Standard

    Joomla 1.6.3

    Problem immer noch vorhanden !

    "Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut."

  4. #4
    Neu an Board
    Registriert seit
    04.05.2011
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Joomla 1.6.3
    geht mir genauso...

    Firefox4 ???
    Weiß keiner was mit der Meldung gemeint ist?

  5. #5
    War schon öfter hier
    Registriert seit
    07.03.2007
    Ort
    Sainte-Maxime (Fr)
    Beiträge
    136
    Bedankte sich
    29
    Erhielt 3 Danksagungen
    in 3 Beiträgen

    Standard

    Ich auch J1.6.3
    So was blödes.., ich dachte ich hätte dies nur am altem Rechner XP mit FF3.6 aber heute auch mehrmals mit anderem Rechner (Win7 und FF4)

    Komisch wenn ich dann zurück gehe und nochmal die Seite aufrufe bin ich gleich im Backend!?

  6. #6
    War schon öfter hier
    Registriert seit
    22.07.2005
    Ort
    Oranienburg
    Alter
    44
    Beiträge
    128
    Bedankte sich
    15
    1 Danksagung in 1 Beitrag

    Frage Die Anfrage wurde zurückgewiesen...

    Geht mir nach dem Update auf 1.6.3. genauso.
    Sehr lästig wenn ich mich ausloggen will, zumal ich nicht ausgelogt bin, wenn diese Fehlermeldung kommt.

    Hat das was mit dem Server zu tun?

    „Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut.“

    Olaf
    Joomla 1.5.23 (stable) auf Apache

  7. #7
    Neu an Board Avatar von Grizzly62
    Registriert seit
    26.02.2009
    Ort
    Jübek
    Alter
    51
    Beiträge
    18
    Bedankte sich
    3
    1 Danksagung in 1 Beitrag

    Standard

    Auch ich habe das gleiche Problem.

    Manchmal kann ich mich kurz anmelden, werde aber nach kurzer Zeit rausgeworfen und erhalte die Meldung, dass die Sitzung abgelaufen sei.

    Danach kann kann ich mich nicht mehr anmelduen und erhalte die Meldung.
    "Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut."

    Es ist doch merkwürdig, dass anscheinend nur wenige die Problem haben,
    sonst würde hier doch mal jemand antworten können.

    Also, wenn jemand eine Lösung parat hat, dann möge er sie hier dringend posten.


    Bernd

  8. Erhielt Danksagungen von:


  9. #8
    Neu an Board Avatar von Grizzly62
    Registriert seit
    26.02.2009
    Ort
    Jübek
    Alter
    51
    Beiträge
    18
    Bedankte sich
    3
    1 Danksagung in 1 Beitrag

    Standard

    So, für mich habe ich zumindest ne Lösung gefunden.

    Mein Browser hat das Problem verursacht. Habe Cookies und Temporäre Internetdateien gelöscht.

    Jetzt funktioniert es einwandfrei.


    Probiert es mal aus.



    Bernd

  10. #9
    Neu an Board
    Registriert seit
    14.05.2006
    Beiträge
    46
    Bedankte sich
    10
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von Miroir Beitrag anzeigen
    Joomla 1.6.3

    Problem immer noch vorhanden !

    "Die Anfrage wurde zurückgewiesen, da der Sicherheitstoken ungültig ist. Erneuern Sie die Seite und versuchen Sie es erneut."

    Hatte das Problem ebenfalls unter Version 2.5.4 !

    Habe Cookies und Temp.Daten gelöscht, geht nun wieder. Ich konnte mich nicht ins Backend einloggen.



    Gruß

    Björn

  11. #10
    Neu an Board
    Registriert seit
    15.09.2011
    Beiträge
    11
    Bedankte sich
    2
    1 Danksagung in 1 Beitrag

    Standard

    Im Firefox half es bei mir auch einmal eine Anmeldung im "Privaten Modus" durchzuführen und dann richtig ausloggen.

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein