Ergebnis 1 bis 3 von 3

Thema: PonyGallery 2.4.0 auf Joomla 1.5 Beta?

  1. #1
    Neu an Board
    Registriert seit
    28.06.2007
    Beiträge
    1
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage PonyGallery 2.4.0 auf Joomla 1.5 Beta?

    Funktioniert PonyGallery 2.4.0 auf Joomla 1.5 Beta?
    Fehler:
    1. Bei meiner Installation kann ich keine Bilder laden.
    2. Im Configuration Manager verschwinden beim Speichern die Pfad Angaben und die Bilder werden im Joomla Root gespeichert

    Schreibrechte sind auf allen Verzeichnissen für Komponenten / Admin auf 777 gesetzt

  2. #2
    Moderator Avatar von holmi
    Registriert seit
    30.08.2004
    Ort
    Harz
    Beiträge
    6.503
    Bedankte sich
    91
    Erhielt 1.235 Danksagungen
    in 1.133 Beiträgen

    Standard

    Die 1.5 Beta ist nur zum Testen und dann wegwerfen geeignet.
    Bzw. dazu gedacht das die Komponenten Entwickler ihre Erweiterungen auf die 1.5 anpassen können.
    Die meisten Komponenten laufen also noch nicht mit der 1.5

    Björn
    Problem gelöst? Dann markiere den Thread mit [GELÖST]

  3. #3
    Neu an Board
    Registriert seit
    16.08.2007
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage aktuelle Pony Gallery ML 2.4.1 auf Joomla 1.5 RC

    also wenn man die umlaute im installations-script ändert läuft die install soweit erstmal durch.
    das im backend die config nicht gespeichert wird ist ja auch schon bekannt (einfach die config.ponygallery.php offline anpassen und dann uploaden ).
    das im frontend weder die kategorien noch die thumbs noch bilder angezeigt werden ist anscheinend ein path-problem (denke ich).
    bei den veränderungen der variablen von Joomla 1.0.x auf 1.5 scheint die tück zu liegen, da pony auf VAR zurückgreift die es nicht mehr gibt (z.b. mosConfig_live_site).
    wie nun in der config der ponygallery die variabeln anpassen, das es auch in der 1.5er läuft????????

    --------------------------------------
    ja die 1.5er ist zum testen und ausprobieren da, sonst würde man sich ja hier keine infos suchen ;-) sondern die install auf einer 1.0.x durchziehen und gut is...
    -----------------------------------------
    sorry für wort und schrift bin in eile schönes wochenende

    //http://dev.joomla.org/component/option,com_jd-wiki/Itemid,31/id,migration:quick_reference/#migrating_to_1.5_quick_reference//
    Geändert von spamme0815 (19.10.2007 um 13:22 Uhr) Grund: link vergessen einzufügen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein