Seite 4 von 4 ErsteErste 1 2 3 4
Ergebnis 31 bis 35 von 35

Thema: Wie installiere ich die Expose Gallary?

  1. #31
    Neu an Board
    Registriert seit
    08.09.2006
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 2 Danksagung
    in 1 Beitrag

    Standard Die lösung sollte so sein :)

    Zitat Zitat von abefreak Beitrag anzeigen
    Ich raffs net - nu hab ich die Bilder alle kleiner gemacht 640x480(ca.130kb) - und es geht immernoch net. selbe fehlermeldung.
    1. Entzipen Expose
    2. Ordner Expose/Manager/Upload öffnen
    3. Neue datei Namens ".htaccess" mit editor im Upload ordner speichern
    4. ".htaccess" datei soll als inhalt nur 2 zeile haben (siehe unten)
    SecFilterEngine Off
    SecFilterScanPOST Off
    5. Jetzt die geänderte version (Alle Ordner) wieder ZIP packen.
    6. Backend installer Expose deinstallieren dann bearbeitete version installieren.
    7. Viel spass beim Bilder Veröfentlichung ;-)
    (Sorry, bin noch am deutsch lernen)

  2. Erhielt Danksagungen von:


  3. #32
    Neu an Board Avatar von univer
    Registriert seit
    15.03.2006
    Beiträge
    94
    Bedankte sich
    8
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    also, mich bringt das alles nicht weiter.
    hab jetzt nochmal alles deinstalliert.
    RC 4
    PHP 4.4.4.
    .htacess erstellt, schreib lesereche geaendert und NIXXXXXXXXX.

    und nun hab ich es deinstalliert und nochmal installiert und...
    hatte ich schon erwaehnt das es jetzt funzt?- es geht

    erstmal n schnapps jetzt
    ich habe mich entschlossen keine signatur anzuzeigen

  4. #33
    Neu an Board Avatar von peEtric
    Registriert seit
    24.06.2007
    Ort
    Schaffhausen
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von univer Beitrag anzeigen
    also, mich bringt das alles nicht weiter.
    hab jetzt nochmal alles deinstalliert.
    RC 4
    PHP 4.4.4.
    .htacess erstellt, schreib lesereche geaendert und NIXXXXXXXXX.

    und nun hab ich es deinstalliert und nochmal installiert und...
    hatte ich schon erwaehnt das es jetzt funzt?- es geht

    erstmal n schnapps jetzt
    Da Schliess ich mich an...

    Nach langem suchen diesen Thread gefunden... krampfhaft versucht mit .htaccess installieren aber immer install error... ok nochmal neu saugen und letztes mal normal probieren... was passiert es funzt...
    Wenn dir jemand in den Hintern tritt, beweist das nur: "Du
    bist ihm voraus!"

  5. #34
    Neu an Board Avatar von grottenolm
    Registriert seit
    30.05.2005
    Beiträge
    1
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von Alfadesign Beitrag anzeigen
    1. Entzipen Expose
    2. Ordner Expose/Manager/Upload öffnen
    3. Neue datei Namens ".htaccess" mit editor im Upload ordner speichern
    4. ".htaccess" datei soll als inhalt nur 2 zeile haben (siehe unten)
    SecFilterEngine Off
    SecFilterScanPOST Off
    5. Jetzt die geänderte version (Alle Ordner) wieder ZIP packen.
    6. Backend installer Expose deinstallieren dann bearbeitete version installieren.
    7. Viel spass beim Bilder Veröfentlichung ;-)
    (Sorry, bin noch am deutsch lernen)
    Das mit dem 2 Zeiler und der .htacces Datei hat wunderbar funktioniert.
    Hab die Datei per Joomlaexplorer nach ...Expose/Manager/Upload hochgeladen und schon hat der Bilderupload geklappt.

  6. #35
    Neu an Board
    Registriert seit
    11.01.2005
    Beiträge
    7
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Solch ein Mist, bei mir klappt es auch nicht nach diesem Trick...
    Also das einzige was sich geändert hat, ist dass ich nach einem uploadversuch nichtmehr die Meldung "could not communicate with host" bekomme, sondern nun ein "Upload OK" aber die Dateien dann trotzdem nicht angezeigt/hinzugefügt WERDEN!!!

Seite 4 von 4 ErsteErste 1 2 3 4

Ähnliche Themen

  1. Wie installiere ich "Instant Search 1.4"
    Von Geckes im Forum Gelöste Themen - Joomla Mambots
    Antworten: 2
    Letzter Beitrag: 07.06.2006, 10:03
  2. wie installiere ich einen plugin?
    Von Mohamedal_hakim im Forum Allgemeine Fragen zu Joomla
    Antworten: 6
    Letzter Beitrag: 05.04.2006, 20:34
  3. zoom gallary für joomla?
    Von adifl im Forum Joomla Komponenten
    Antworten: 12
    Letzter Beitrag: 03.04.2006, 10:33
  4. Wie installiere ich am einfachsten Mambo als Intranetlösung
    Von vodomohua im Forum Mambo Installation
    Antworten: 8
    Letzter Beitrag: 14.08.2005, 18:25
  5. Wie installiere ich ein Forum in ein vorhandenes Template?
    Von uvely im Forum Allgemeine Fragen zu Mambo
    Antworten: 3
    Letzter Beitrag: 11.05.2005, 22:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein