kuck mal joomlaboard ist schon etwas veraltet denke
das es eh nicht unter der 1.5 läuft...
Benutze einfach den Nachfolger Fireboard das läuft im legacy
Modus...
Oder such Dir ein anderes Board was unter der 1.5 läuft.