Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 21 bis 24 von 24

Thema: Komponenten die unter 1.5 funktionieren

  1. #21
    Neu an Board
    Registriert seit
    20.04.2007
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    an alle die fehler beim installieren bekommen.

    schaut mal im admin-bereich unter hilfe -> systeminfo und dann dateirechte ob diese alle ok sind. bei mir waren, trotz positiver prüfung bei der installation, fast alle rechte falsch.

    nachdem ich die rechte gesetzt habe gingen alle installationen. natürlich fast alle im lagacy-mode :(

  2. #22
    Neu an Board
    Registriert seit
    25.11.2007
    Beiträge
    11
    Bedankte sich
    6
    1 Danksagung in 1 Beitrag

    Standard

    Hallo,

    Ich habe auch einen ehrlichen Versuch gemacht zOOm unter Joomla 1.5 zu installieren.

    Zuerst hatte ich Expose installiert – das hat ganz gut auf meinem Server zuhause funktioniert, leider aber nicht auf dem externen Server.
    Expose benutzt allow_url_fopen , was aus Sicherheitsgründen auf den meisten Servern nicht zugelassen ist. Hier eine Herausforderung and die Entwickler von Expose nach anderen Lösungen zu suchen. Schade das ein so gutes Produkt an solchen Kleinigkeiten scheitert.

    Da ich nur wenige Erfahrungen mit Joomla habe, wurde ein Buch von Data Becker – Joomla 1.5 , Autor: Daniel Koch, angeschafft. Hier wird ausführlich beschrieben wie man zOOm unter Joomla 1.5 installiert und konfiguriert.
    Bei mir treten allerdings die selben Probleme auf wie weiter oben beschieben:

    Warning: Invalid argument supplied for foreach() in …/components/com_zoom/lib/zoom.class.php on line 1234

    Fatal error: Call to a member function hasPrivileges() on a non-object in …/components/com_zoom/lib/toolbox.class.php on line 168

    Das Buch scheint somit seiner Zeit weit voraus zu sein.

    Gibt es eine Media Gallery, welche unter Joomla 1.5 läuft???

    Grüsse aus Norwegen
    Wolfgang

  3. #23
    Neu an Board
    Registriert seit
    04.02.2008
    Beiträge
    19
    Bedankte sich
    6
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    ich habe soeben versucht die Zoom Gallery zu installieren aber ich schaffe es zwar aber ich bekomme die gleiche FM wie Wolfgang!

    Hat nun schon jemand eine Lösung?

  4. #24
    Gehört zum Inventar Avatar von octane
    Registriert seit
    15.01.2005
    Beiträge
    6.741
    Bedankte sich
    212
    Erhielt 1.068 Danksagungen
    in 981 Beiträgen

    Standard

    Das da zum Thema Fotogalerien unter Joomla 1.5:

    Joomla 1.5: Zum Erscheinungsdatum der ersten als "Stable" deklarierten Version am 22. Januar 2008 sind erst wenige Erweiterungen erhältlich die nativ auf Joomla 1.5 laufen (ohne Legacy Modus). Wer eine Fotogalerie sucht hat die Auswahl zwischen der bekannten Mehdi Bridge für die Coppermine Gallery der Phoca Gallery und der Image Browser Gallery. Die Coppermine Bridge funktioniert gleich wie die Bridge für Joomla 1.0.x. Auch die Einbindung funktioniert weitgehend gleich wie bei Joomla 1.0.x. Mehr Infos darüber hier. Die Phoca Gallery ist eine native Joomlakomponente die trotz eher frühem Entwicklungsstadium sehr gut funktioniert. Der Funktionsumfang kann jedoch mit den bekannten Galerien für Joomla 1.0.x wie der PonyGallery ML oder der Ice Gallery (noch) nicht mithalten. Mehr Infos und eine Demo findet ihr direkt auf der Entwicklerseite. Die Image Browser Gallery befindet sich in einem sehr frühen Entwicklungsstadium das man der Komponente auch deutlich anmerkt. Ich habe sie nur mit einem Fix aus dem Entwicklerforum zum laufen gebracht. Also zurzeit nicht zu empfehlen. Weitere Galeriekomponenten für Joomla 1.5 werden sicher in den nächsten Monaten erscheinen. Auch einen Nachfolger der sehr beliebten PonyGallery ML ist in Entwicklung. Diese wird sich "Joomgallery" nennen. Mehr Infos auf der Projektseite.
    Wann es hier eine Demoseite für Joomla 1.5 Fotogalerien geben wird kann ich zum heutigen Zeitpunkt noch nicht sagen. Zuerst müssten ja einige brauchbare Kandidaten zum vorstellen da sein. Da bleibt ja aktuell nur die Phoca Gallery übrig. Die Coppermine sieht auch in Joomla 1.5 eingebunden immer noch gleich aus...
    Wer den Legacy Modus in Joomla 1.5 aktivieren will, kann auch die bekannte Exposé Gallery oder die RSGallery2 verwenden. Ob das Sinn macht oder nicht muss jeder selber entscheiden. Ich werde den Legacy Modus nicht nutzen und es wird hier auch nie eine Demoseite im Legacy Modus geben.

Seite 3 von 3 ErsteErste 1 2 3

Ähnliche Themen

  1. Antworten: 69
    Letzter Beitrag: 01.02.2007, 22:56
  2. Joomla 1.5 - was wird aus Komponenten?
    Von identitaet im Forum Allgemeine Fragen zu Joomla 1.5 Beta
    Antworten: 0
    Letzter Beitrag: 03.10.2006, 11:52
  3. Antworten: 6
    Letzter Beitrag: 27.09.2006, 19:59
  4. Antworten: 1
    Letzter Beitrag: 16.02.2006, 10:04
  5. Komponenten die nach dem Upgrade nicht korrekt funktionieren
    Von IVAN im Forum Joomla Installation
    Antworten: 13
    Letzter Beitrag: 04.01.2006, 14:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein