+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 16 von 16

Thema: [Sammelthread] Joomla 1.5.26

  1. #11
    Wohnt hier Avatar von Joomla-Hilfe
    Registriert seit
    12.08.2010
    Beiträge
    4.157
    Bedankte sich
    110
    Erhielt 1.258 Danksagungen
    in 984 Beiträgen

    Standard

    Zitat Zitat von Topmenü Beitrag anzeigen
    Gibt es auch noch ein Update für die Sprachdateien im Front- und Backend?

    Antwort: Gibt es
    Das sieht nur so aus. Da sich an der Sprache nichts geändert hat, wurde nur die Versionsnummer angepaßt, um Rückfragen zu vermeiden. Mehr als eine passende Zahl hat man von dem Update nicht.
    Danke?

    Stell dir vor, es geht, aber keiner kriegt's hin.
    In vielen Fällen bleibt der Hirntod jahrelang unbemerkt. (Nuhr)

  2. #12
    Wohnt hier Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    4.829
    Bedankte sich
    397
    Erhielt 1.691 Danksagungen
    in 1.608 Beiträgen

    Standard

    Hallo an die Mods,

    War wegen einer EBR-Frage auf Suche ... und habe dabei das hier gefunden:

    https://groups.google.com/forum/?fro...on/2jY3GXtXNYQ

    Ausgangspunkt war das hier:

    http://joomla-extensions.kubik-rubik...rt-verlaengert

    Weiß jemand da was Näheres?

    Gruß, Christine

  3. #13
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.975 Danksagungen
    in 4.513 Beiträgen

    Standard

    Das ist bislang nur ein Vorschlag - angesichts des Umstandes, daß vielen Usern von J1.5 noch Erweiterungen für J2.5 fehlen, um ihre bisherige Webseite im alten Funktionsumfang wie unter J1.5 weiterlaufen zu lassen und sie deshalb die Migration weiter scheuen, scheint dieser Vorschlag sinnvoll zu sein. Allerdings sollte jedem, der sich ernsthaft mit Webdesign beschäftigt, klar sein, daß er/sie a) seit Januar Zeit hatte für die Migration, b) manche unter J1.5 genutzten Erweiterungen schlichtweg nicht mehr weiterentwickelt werden und somit nie für J2.5 erscheinen werden und c) auch die Serverplattformen immer wieder mal aktualisiert werden (zumindest bei guten Hostern), was die Kompatibilität zu alten Joomla-Versionen zunehmend erschwert oder gar unmöglich macht. Ein Erweiterung des Supports für J1.5 wäre also nur eine Konzession an b. Jedoch haben wir auch beim Übergang von J1.0 auf J1.5 eine gewisse Bereinigung auf dem Extensions-Markt erlebt, wo einige Erweiterungen verschwanden, die nicht mehr für J1.5 portiert wurden. So wird es - wie gesagt - auch beim Schritt von J1.5 auf J2.5 sein, weshalb diese Supporterweiterung doch irgendwie fragwürdig ist. Auch stellt sich die Frage, ob sich dadurch nun die gesamte Roadmap der Joomla-Entwicklung entsprechend nach hinten verschiebt.

  4. #14
    Wohnt hier Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    4.829
    Bedankte sich
    397
    Erhielt 1.691 Danksagungen
    in 1.608 Beiträgen

    Standard

    Hallo Orpheus2510,

    Es geht nicht um meine hp - die ist (dank Hilfe von oldlady) schon unter der 2.5 Haube

    Hab es deswegen 'aufgriffen', um hier Info an andere User zu geben bzw. Argumentationen für/gegen eine "Verlängerung" hier liefern zu können ...

    Zitat Zitat von Orpheus2510 Beitrag anzeigen
    Allerdings sollte jedem, der sich ernsthaft mit Webdesign beschäftigt, klar sein, daß er/sie a) seit Januar Zeit hatte für die Migration, b) manche unter J1.5 genutzten Erweiterungen schlichtweg nicht mehr weiterentwickelt werden und somit nie für J2.5 erscheinen werden und c) auch die Serverplattformen immer wieder mal aktualisiert werden (zumindest bei guten Hostern), was die Kompatibilität zu alten Joomla-Versionen zunehmend erschwert oder gar unmöglich macht. .... usw.
    Auch stellt sich die Frage, ob sich dadurch nun die gesamte Roadmap der Joomla-Entwicklung entsprechend nach hinten verschiebt.
    bzw. konntest Du jetzt, dank Deiner Info, dazu wertvolle Hinweise liefern!
    Liebe Grüße, Christine

  5. #15
    Hat hier eine Zweitwohnung Avatar von Sieger66
    Registriert seit
    23.05.2010
    Beiträge
    1.617
    Bedankte sich
    13
    Erhielt 429 Danksagungen
    in 403 Beiträgen

    Standard

    Da die Joomla Version 1.5.26 nicht mehr mit Sicherheits-Updates versorgt wird füge ich hier nachfolgend noch den Link ein zum Sammelthread der Migration von Joomla! 1.5 auf Joomla! 2.5

    http://www.joomlaportal.de/joomla-2-...uf-j2-5-a.html

    Joomla 1.5.26 und alle Vorgängerversionen sind unsicher
    Es müßen in Joomla 1.5.26 nun schon zwei sehr wichtige Sicherheits-Patches zusätzlich installiert werden:

    siehe z.B. auch:

    https://docs.joomla.org/Security_hot...a_EOL_versions

    http://forum.joomla.de/index.php/Thr...OFORT-aktuali/

    http://joomlacode.org/gf/project/joo..._item_id=31626

    http://joomlacode.org/gf/project/joo...=32&start=3900

    http://www.joomlaportal.de/sicherhei...iterungen.html

    http://www.joomlaportal.de/sicherhei...-5-gefixt.html



    Und ergänzend noch den entsprechenden Link zur Joomla-FAQ

    2. Sicherheit in Joomla:

    http://www.joomlaportal.de/tipps-tri...tml#post990009

    Zitat aus der Joomla-FAQ2.1 Joomla-Update:
    Die wichtigste Sicherheitsmassnahme ist, Joomla immer auf dem aktuellen Stand zu halten
    siehe z.B. auch:

    http://www.joomla-bugs.de/forum/inde...3.html#msg1433
    Geändert von Sieger66 (18.05.2016 um 12:20 Uhr)
    Gelöstes Problem bitte so markieren http://www.joomlaportal.de/forenrege...tel-ndern.html
    Fragen und Antworten zu Joomla in den Joomla FAQ
    - Danke für den Klick auf Danke

  6. Erhielt Danksagungen von:


  7. #16
    Neu an Board
    Registriert seit
    30.05.2013
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    upps.. sorry. falscher Thread.

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein