+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Akeeba Kickstart 3.2 Fehlermeldung bei entpacken

  1. #1
    Neu an Board
    Registriert seit
    05.08.2006
    Beiträge
    27
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Akeeba Kickstart 3.2 Fehlermeldung bei entpacken

    Hallo zusammen,
    ich wollt heute zum ersten mal Akeeba Kickstart für einen Hosterumzug nutzen, soweit so gut.
    Alllerdings beim Aufruf des Skripts während des Entpackens bekomme ich die Fehlermeldung:
    /homepages/19/d378550803/htdocs/logs/index.html konnte nicht zum Schreiben geöffnet werden.
    Der Zielhoster ist 1und1, mit einer SQL5 Datenbank, das sollte doch kein Problem sein.

    Hat jemand einen Tip, was ich machen kann ?

  2. #2
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    EA / HH / B
    Alter
    48
    Beiträge
    6.374
    Bedankte sich
    320
    Erhielt 1.433 Danksagungen
    in 1.328 Beiträgen

    Standard

    jep, mach den umzug von hand, oder mach das angemahnte verzeichnis beschreibbar.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  3. #3
    War schon öfter hier
    Registriert seit
    27.08.2008
    Ort
    Dresden
    Beiträge
    127
    Bedankte sich
    21
    Erhielt 4 Danksagungen
    in 4 Beiträgen

    Standard

    nimm doch das Akeeba Backup dafür, dann hast du ein Backup und mit dem kannst du auch auf dem neuen Server installieren.

    Gruß ré

  4. #4
    Neu an Board
    Registriert seit
    05.08.2006
    Beiträge
    27
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo,
    ich habe für joomla auf dem neuen Server ein Unterverzeichniss eingerichtet und hier kickstart.php gestartet, so hat es funktioniert, das Verzeichniss logs gibts einmal unter joomla
    und anscheinend ist das verzeichniss logs im Root des Hosters von 1und1.
    Zumindest hat es funktioniert wie ich es in einem Unterverzeichniss gemacht habe

    Gruß

  5. #5
    Neu an Board
    Registriert seit
    27.07.2013
    Ort
    Bad Honnef
    Beiträge
    9
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ich habe jetzt das gleiche Problem und wollte auch die Unterverzeichnislösung anwenden. Das führte aber nur dazu dass Joomla in das Unterverzeichnis entpackt wurde und ich im root keine index.php hatte und somit die Seite nur als weisser Bildschirm angezeigt wurde. Muss ich noch irgendetwas beachten wenn ich ein Akeba Backup in einem Unterverzeichnis von Root entpacken will?

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein