Thema geschlossen
Seite 1 von 12 1 2 3 4 5 11 ... LetzteLetzte
Ergebnis 1 bis 10 von 113

Thema: (Sammelthread) Joomla! 1.5.16 [Wojmamni ama busani] soeben erschienen..

  1. #1
    Gehört zum Inventar Avatar von cybergurk
    Registriert seit
    06.07.2005
    Ort
    Berlin
    Beiträge
    8.792
    Bedankte sich
    194
    Erhielt 2.711 Danksagungen
    in 2.083 Beiträgen

    Standard (Sammelthread) Joomla! 1.5.16 [Wojmamni ama busani] soeben erschienen..

    Das Joomla! Projekt hat heute die Version Joomla! 1.5.16 veröffentlicht. Dieses Release beinhaltet zahlreiche Behebungen von Fehlern wie auch einige Sicherheitslücken. Die Entwickler Arbeitsgruppe(n) versuchen an einem solchen veröffentlichungszyklus festzuhalten und der Joomla! Community in regelmässigen abständen Aktualisierungen anbieten zu können.
    Bitte updaten

    Download | Offizielle Meldung |

    [Wojmamni ama busani] Happy updatetime *grins aber erst Cafe

    Changelog

    HTML-Code:
    -------------------- 1.5.16 Stable Release [23-April-2010] ------------------
    
    23-Apr-2010 Ian MacLennan
     $ [#20195] Language ****** update
     $ [#20055] Language bug in "Menus"
     # [#20043] JApplication::redirect() using a 301 error code incorrect.
     # [#20025] Adding Reykjavik in timezone
     $ [#20024] More updates on installation ini files
     $ [#19966] New hi-IN installation language
     $ [#19871] Missing string in a few installation ini files
     # [#19859] Graceful handling of failing Apache plugins
     # [#18046] $theURI not correctly set on IIS7 in environment\uri.php
     # [#20184] Removal of searchwords from SEF urls to ensure cross platform compatibility
    
    07-Mar-2010 Ian MacLennan
     # [#16930] Reverting patch from #16930 because it breaks the installer
    
    05-Mar-2010 Ian MacLennan
     $ [#19864] Missing string in is-IS installation ini
     # [#18648] News Feeds -> Categories can throw a SQL error when it tries to sort by section_name
     # [#18619] Validation error of mod_search
     # [#18570] Button select article in back-end ( RTL) ie7 + modal centering
     # [#18403] Possible typo in mod_latestnews xml
     # [#17762] Mod_login\helper.php: Trying to get property of non-object
     # [#17235] SEF URL for contacts gives 404 error
     # [#17000] Core related items and other modules non-functional with cache module on
     # [#16974] Checking wrong cache field in com_content _loaddata() function
     # [#16930] live_site$ in configuration.php ignored by some JS-based functions - breaks joomla 1.5 behind reverse proxy
     # [#16506] JFolder::makeSafe removes dot
    
    04-Mar-2010 Ian MacLennan
     $ [#19836] New Arabic Unitag installation language ar_AA
     # [#19831] Preventing mod_login redirect to display trashed menu items
     # [#19798] Undefined variable notice when enabling or disabling a user in com_user
     # [#19680] Media manager folder param incorrectly named
     # [#19245] Pagination in category blog layout not shown in specific case
     # [#18848] Last module position in <select> is with space at end
     # [#18683] The "search result Itemid" fix (15780) doesn't apply to beez
     # [#18672] Issue with some feeds in release 1.5.15
    
    27-Feb-2010 Ian MacLennan
     # [#19816] Adding a missing string in many installation ini, added helpfile listing
     # [#19763] _JEXEC check missing from joomla file
     # [#19681] Copying menus does not maintain parent child relationship
     # [#19655] Poll component save task missing successful results message
     # [#19555] Timezone code setting incorrect for 6:30 (Yagoon) and 11:30 (Norfolk) in Global Configuration
     # [#19055] Tinymce bug prevents adding the valid id extended element for the anchor tag
     # [#19009] Author Alias not properly escaped in Article Manager
     # [#18936] Atom feed image url incorrect
    
    22-Feb-2010 Ian MacLennan
     # [#17878] Installing modules with upgrade method
     # [#18614] Incorrect bracketing in templates/system/component.php
     # [#18617] Disabled components still show in the "menu type" tree of com_menus
     # [#18612] Pathway error when using php4
     # [#17986] A bug causes a space to appear after email links
    
    21-Feb-2010 Ian MacLennan
     $ [#19715] Adding Phnom-Penh to UTC strings
     $ [#19627] Add sr-YU in installation
     $ [#19604] Missing ini string in installation
     # [#19435] New caching of com_contact in 1.5.15 results in "Invalid Token"
     # [#19405] Improvements to caption
     # [#18987] Minor bug in module updater code
    
    
    26-Jan-2010 Louis Landry
     ^ Updated copyright notices for 2010
     ^ Moved testing infrastructure from the /testing/ folder into the tree.
    edit:
    Category:Version 1.5.16 FAQ

    These FAQs are specific to the Joomla 1.5.16 release. Only issues that are specific to this release will be listed here, together with suggested resolutions. Please add information to this resource.The Joomla Bug Squad will watch over this page to ensure any new bugs are added to the tracker and resolved. Continue to use the Joomla forums for support requests as this is not a substitute for posting there, but rather a common location for the community to gather release issues.

    http://docs.joomla.org/Category:Version_1.5.16_FAQ
    __________________
    Geändert von cybergurk (25.04.2010 um 10:23 Uhr)
    Gruß Achim
    www.cybergurke.de | HR-Halterungen www.1a-pc-shop.de


  2. #2
    Moderator Avatar von jamfx
    Registriert seit
    06.04.2006
    Ort
    Berlin
    Beiträge
    3.671
    Bedankte sich
    303
    Erhielt 824 Danksagungen
    in 774 Beiträgen

    Standard

    Moin,
    hab das Update gerade auf vielen Seiten eingespielt und kann bisher keine Probleme feststellen.
    Gruß
    JamFX
    www.nik-o-mat.de -> Freie Software, Joomla-Tipps & Übersetzungen
    www.akeebabackup.de ->AkeebaBackup Joomla Umziehen, Sichern, Wiederherstellen [Videoanleitung]
    nik-o-mat bei Twitter | Google+ | Facebook

  3. #3
    ronny7362
    Gast

    Standard

    Hi Leute

    habe es jetz auf ca. 20 seiten aufgespielt und keine offensichtlichen probleme, also weitermachen, das war dann der sonnabend vormittag
    hoffentlich laesst sich das naechste update auch wieder solange zeit

    gruss ronny

  4. #4
    Gehört zum Inventar Avatar von Helrunar
    Registriert seit
    05.03.2006
    Ort
    /home/helrunar/Webdev
    Beiträge
    8.599
    Bedankte sich
    958
    Erhielt 2.182 Danksagungen
    in 1.928 Beiträgen

    Standard

    Zitat Zitat von ronny7362 Beitrag anzeigen
    hoffentlich laesst sich das naechste update auch wieder solange zeit
    Na, wir wollen doch hoffen das die 1.6 eher erscheint als ein erneutes Update


    viele Grüße auf die Insel

  5. #5
    Kommt häufiger vorbei
    Registriert seit
    11.07.2007
    Beiträge
    358
    Bedankte sich
    51
    Erhielt 44 Danksagungen
    in 34 Beiträgen

    Standard

    Habe auch 4 Liveseiten updatet und keinerlei Probleme.

  6. #6
    War schon öfter hier Avatar von KevVanDam
    Registriert seit
    11.08.2007
    Ort
    Hohenlockstedt
    Alter
    27
    Beiträge
    178
    Bedankte sich
    13
    Erhielt 3 Danksagungen
    in 3 Beiträgen

    Standard

    Bisher bei mir auch keine Probleme!

  7. #7
    unbekannteperson
    Gast

    Standard

    Große Probleme!

    Komme nach Update nicht mehr ins Backend. Hab schon Authentification und User wieder zurückgesetzt auf Joomla (Jfusion ist installiert) und auch das administrator passwort per PHP MyAdmin resettet.

    NIx, reagiert mal gar nicht, das Login.

    Hat einer ne Idee, woran das noch liegen könnte? Ich möchte ungern zurück auf 1.5.15.

  8. #8
    JoomGallery Avatar von Claudia E.
    Registriert seit
    12.04.2007
    Ort
    nahe Berlin
    Beiträge
    6.834
    Bedankte sich
    136
    Erhielt 1.778 Danksagungen
    in 1.685 Beiträgen

    Standard

    Lintzy, vielleicht wurden einige Dateien nicht vollständig übertragen?
    Freundliche Grüße von Claudia

    Forum, Doku, FAQ, Demo der JoomGallery

  9. Erhielt Danksagungen von:


  10. #9
    unbekannteperson
    Gast

    Standard

    Danke Claudia. Daran liegt es leider nicht. Hatte das schon ausprobiert. FTP-client zeigt mir auch keine fehlerhaft übertragenen Daten an.

    Auch die htaccess.txt (die neue) ist als .htaccess im Einsatz.

    Auf einer anderen J!.1.5.15 Installation klappte das Update ohne Probleme, dort ist aber auch kein Jfusion installiert. Außerdem hab ich dort noch Ioncube im Einsatz (Jreviews) <- daran sollte es aber nicht liegen dürfen, oder?

    Kann jemand mit installiertem Jfusion vielleicht bestätigen, dass der Backendzugriff nach Update auf 1.5.16 noch klappt?



    .
    Geändert von unbekannteperson (24.04.2010 um 11:22 Uhr)

  11. #10
    Gehört zum Inventar Avatar von Helrunar
    Registriert seit
    05.03.2006
    Ort
    /home/helrunar/Webdev
    Beiträge
    8.599
    Bedankte sich
    958
    Erhielt 2.182 Danksagungen
    in 1.928 Beiträgen

    Standard

    Zitat Zitat von Lintzy Beitrag anzeigen
    Kann jemand mit installiertem Jfusion vielleicht bestätigen, dass der Backendzugriff nach Update auf 1.5.16 noch klappt?
    Ich mache gerade ein Backup einer meiner Seiten und kann es noch auf einer weiteren testen. Dauert aber noch einen Moment


    Edit:

    Bei mir scheint auf den ersten Blick alles zu funktionieren und ich komm, mit aktivierten Jfusion-Plugins, ohne weiteres ins Backend.
    Angehängte Grafiken
    Geändert von Helrunar (24.04.2010 um 11:36 Uhr)

  12. Erhielt Danksagungen von:


Thema geschlossen
Seite 1 von 12 1 2 3 4 5 11 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein