+ Antworten
Seite 1 von 18 1 2 3 4 5 11 ... LetzteLetzte
Ergebnis 1 bis 10 von 176

Thema: [Sammelthread] Joomla 1.5.13 [Wojmamni ama baji]

  1. #1
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard [Sammelthread] Joomla 1.5.13 [Wojmamni ama baji]

    Als Sicherheitsrelease wird die neue Version 1.5.13 von den Entwicklern deklariert. Es enthält insgesamt 26 Bugfixes und mehrere Sicherheitsfixes. Ein sofortiges Update wird empfohlen.

    Download Full Package
    Download Update-Packages
    Release Notes

    Wie immer bitte eure Erfahrungen mit dem Release hier rein.

  2. Erhielt Danksagungen von:


  3. #2
    War schon öfter hier
    Registriert seit
    03.08.2008
    Alter
    69
    Beiträge
    245
    Bedankte sich
    59
    Erhielt 30 Danksagungen
    in 27 Beiträgen

    Standard

    Update eingespielt. Bis jetzt keine Fehler festgestellt.

    Rainer

  4. #3
    Verbringt hier viel Zeit Avatar von Nobs
    Registriert seit
    03.12.2005
    Ort
    München
    Beiträge
    594
    Bedankte sich
    20
    Erhielt 155 Danksagungen
    in 144 Beiträgen

    Standard Bislang problemlos

    Hab bislang 8 Seiten auf den neusten Stand gebracht.

    Alle Updates und alle Tests sind bislang problemlos verlaufen.

    Nobs
    Individualisierte Joomla Anleitungen - Joomanuals Deutsch

    G-IT-SOLUTIONS ------ Nobbi´s Net - Joomla Projekte - Deutsche Sprachdateien für JomSocial, Jomsocial Suchplugin, Jomsocial Eventdelete Plugin, Backlinkseller Modul u.v.m.

  5. #4
    Neu an Board
    Registriert seit
    28.01.2008
    Beiträge
    39
    Bedankte sich
    2
    1 Danksagung in 1 Beitrag

    Standard

    Update Installation fehlerfrei.

    Leider wurde mein Problem im Tiny Editor mit der Bildausrichtung nicht gefixed!

    Das einfachste und mit das wichtigste bei einer neuen Beitragserstellung funktioniert bei mir nicht mehr. Ich möchte ein Bild mit der Ausrichtung "links" neben den Text einfügen. Ich speicher ab und der Text erscheint unter dem Bild.

    Was kann ich machen?

  6. #5
    hgx
    hgx ist offline
    Hat hier eine Zweitwohnung Avatar von hgx
    Registriert seit
    28.07.2007
    Ort
    Wunsiedel
    Beiträge
    1.032
    Bedankte sich
    86
    Erhielt 126 Danksagungen
    in 120 Beiträgen

    Standard

    Zitat Zitat von Mdockdd Beitrag anzeigen
    Was kann ich machen?
    einen anderen editor benutzen z.b jce oder einen der anderen , gibt ja genug, und alle haben sie macken, und können nicht alles.

    mfg hgx

    feddback zum update folgt...

    und was zum deifi heist wieder [Wojmamni ama baji]? gabs da mal nicht ne liste was die namen bedeuten?
    kein Support via PN • Threads Gelöst markieren • Klick auf [Danke] erfreut immer
    TopSites: Browserlab.adobe.com - SeitenReport.deAvatar gefälligst
    Warum denke ich nur so KomplexNeagora: Nur du kannst Siegen! - Komm Spielen

  7. #6
    Verbringt hier viel Zeit Avatar von Nobs
    Registriert seit
    03.12.2005
    Ort
    München
    Beiträge
    594
    Bedankte sich
    20
    Erhielt 155 Danksagungen
    in 144 Beiträgen

    Standard

    @Mdockdd

    Probier mal den JCE Editor - da funktioniert bei mir alles.
    Individualisierte Joomla Anleitungen - Joomanuals Deutsch

    G-IT-SOLUTIONS ------ Nobbi´s Net - Joomla Projekte - Deutsche Sprachdateien für JomSocial, Jomsocial Suchplugin, Jomsocial Eventdelete Plugin, Backlinkseller Modul u.v.m.

  8. #7
    Neu an Board
    Registriert seit
    30.05.2008
    Beiträge
    69
    Bedankte sich
    7
    Erhielt 10 Danksagungen
    in 10 Beiträgen

    Standard

    Zitat Zitat von Mdockdd Beitrag anzeigen
    Update Installation fehlerfrei.

    Was kann ich machen?
    Das Problem habe ich auch, möchte aber keinen anderen Editor verwenden. Bis der Fehler im Tiny Editor korrigiert ist, öffne ich im Editor die HTML-Ansicht und füge die Ausrichtung manuell ein <img src=... align="left" />.

  9. Erhielt Danksagungen von:


  10. #8
    Hat hier eine Zweitwohnung
    Registriert seit
    26.10.2006
    Ort
    Westoverledingen
    Alter
    24
    Beiträge
    1.568
    Bedankte sich
    60
    Erhielt 381 Danksagungen
    in 368 Beiträgen

    Standard

    Zitat Zitat von hgx Beitrag anzeigen
    und was zum deifi heist wieder [Wojmamni ama baji]? gabs da mal nicht ne liste was die namen bedeuten?
    http://news.joomla.ch/all-news/beric...-erklaert.html

    Edit: Ich bin auch mit den Updates durch und konnte keine Fehler entdecken.
    Im Changelog sind aber nicht alle Änderungen, oder?
    Gruß, Dennis

  11. Erhielt Danksagungen von:

    hgx

  12. #9
    Neu an Board Avatar von surfi2009
    Registriert seit
    12.03.2009
    Beiträge
    40
    Bedankte sich
    12
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Unglücklich

    Hallo,

    nach dem Update von 1.5.12 auf 1.5.13 funktioniert leider die Medienverwaltung nicht mehr. Bei Aufruf erhalte ich die Meldung:
    Code:
    Fatal error: Call to a member function authorize() on a non-object in /var/www/XXXXX/html/administrator/components/com_media/views/media/tmpl/default.php on line 64
    In der default.php, Zeile 64 steht:
    Code:
    <?php $canUpload= ($this->user->authorize('com_media', 'upload')); ?>
    Habe das Update ein zweites Mal aufgespielt. Leider keine Änderung.
    Hat jemand einen Tipp?

    Gruß, Guido


  13. Erhielt Danksagungen von:


  14. #10
    War schon öfter hier
    Registriert seit
    03.08.2008
    Alter
    69
    Beiträge
    245
    Bedankte sich
    59
    Erhielt 30 Danksagungen
    in 27 Beiträgen

    Standard

    bei mir das selbe, habe das gerade mal getestet.
    Rainer

+ Antworten
Seite 1 von 18 1 2 3 4 5 11 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein