+ Antworten
Seite 1 von 5 1 2 3 4 5 LetzteLetzte
Ergebnis 1 bis 10 von 44

Thema: Wiederherstellung von Joomla-Portal unvollständig

  1. #1
    Verbringt hier viel Zeit
    Registriert seit
    24.04.2013
    Beiträge
    725
    Bedankte sich
    99
    Erhielt 498 Danksagungen
    in 256 Beiträgen

    Ausrufezeichen Wiederherstellung von Joomla-Portal unvollständig

    Keine Ahnung ob das noch reparabel ist. Aber die heutige Wiederherstellung des Joomla-Portals lässt die bisherigen Beiträge und erstellten Themen in den Benutzerprofilen vermissen. Gezeigt werden lediglich Beiträge ab dem heutigen Datum.


    Nachtrag:
    Die Suchfunktion ist auch nicht indiziert, also sie liefert keine Ergebnisse der Vergangenheit.
    Geändert von Software-Lupe (06.03.2014 um 16:09 Uhr)

  2. #2
    Kommt häufiger vorbei Avatar von Hagakure
    Registriert seit
    18.04.2010
    Ort
    Beteigeuze / Karlsruhe
    Beiträge
    255
    Bedankte sich
    50
    Erhielt 55 Danksagungen
    in 32 Beiträgen

    Standard

    Hallo,

    was war denn eigentlich los, warum war joomlaportal down?
    Weitergeholfen? Über einen Klick auf "Bedanke Dich" würde ich mich freuen :-)

  3. #3
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Zitat Zitat von Hagakure Beitrag anzeigen
    Hallo,

    was war denn eigentlich los, warum war joomlaportal down?
    Der Server hat die Grätsche gemacht (Hardwaredefekt) und der Hoster STRATO (!) hat etwas gebraucht, um ein neues Gerät bereitzustellen (soviel zum Thema "Redundanz").

  4. #4
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    18.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Zitat Zitat von Software-Lupe Beitrag anzeigen
    Keine Ahnung ob das noch reparabel ist. Aber die heutige Wiederherstellung des Joomla-Portals lässt die bisherigen Beiträge und erstellten Themen in den Benutzerprofilen vermissen. Gezeigt werden lediglich Beiträge ab dem heutigen Datum.


    Nachtrag:
    Die Suchfunktion ist auch nicht indiziert, also sie liefert keine Ergebnisse der Vergangenheit.
    Die Indizierungen werden noch laufen, so dass es in 1 bis 2 Tagen wieder alles zu suchen und zu finden gibt (war beim Update der Forensoftware doch auch so).
    Geändert von Orpheus2510 (06.03.2014 um 17:20 Uhr)

  5. #5
    Kommt häufiger vorbei Avatar von Hagakure
    Registriert seit
    18.04.2010
    Ort
    Beteigeuze / Karlsruhe
    Beiträge
    255
    Bedankte sich
    50
    Erhielt 55 Danksagungen
    in 32 Beiträgen

    Standard

    Zitat Zitat von Orpheus2510 Beitrag anzeigen
    Der Server hat die Grätsche gemacht (Hardwaredefekt) und der Hoster STRATO (!) hat etwas gebraucht, um ein neues Gerät bereitzustellen (soviel zum Thema "Redundanz").
    Und jetzt läuft es auf einem Schlundtech Server?

    (weil DNS von schlundtech bei denic eingetragen sind - deshalb frag ich.)

    EDIT: es gab nämlich gestern auch eine Domain-Aktualisierung
    Geändert von Hagakure (06.03.2014 um 17:42 Uhr)
    Weitergeholfen? Über einen Klick auf "Bedanke Dich" würde ich mich freuen :-)

  6. #6
    Gehört zum Inventar Avatar von Helrunar
    Registriert seit
    05.03.2006
    Ort
    /home/helrunar/Webdev
    Beiträge
    8.599
    Bedankte sich
    957
    Erhielt 2.182 Danksagungen
    in 1.928 Beiträgen

    Standard

    Wäre doch eigentlich gleich eine gute Gelegenheit für ein Update auf die neueste Version gewesen ...

  7. #7
    Gehört zum Inventar
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.503
    Bedankte sich
    440
    Erhielt 1.760 Danksagungen
    in 1.639 Beiträgen

    Standard

    Die Datenbank des Forums wird einige Gigabyte groß sein, da dauert die Indizierung halt mal etwas länger.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.cms-reparatur.de - Soforthilfe & Webentwicklung

  8. #8
    Hat hier eine Zweitwohnung Avatar von Matti1972
    Registriert seit
    06.10.2011
    Ort
    Berlin
    Alter
    46
    Beiträge
    1.249
    Bedankte sich
    90
    Erhielt 359 Danksagungen
    in 292 Beiträgen

    Standard

    Wer auch immer diese Webseite wieder hergestellt hat, dem sei an dieser Stelle erst einmal gedankt!

    Ich hätte mir gewünscht, dass man in den letzten Tagen die Domain einmal auf eine Hinweisseite geleitet hätte, bei über 160 000 Forenusern wäre dies sicher mehr als angebracht gewesen. Zudem hätte ich eine Erklärung oder zumindest einmal eine Stellungnahme (vom Seitenbetreiber!) erwartet, warum die Seite einige Tage down war. Aber da erwarte ich wohl zu viel professionalität, oder meine Vorstellung von Wertschätzung gegenüber den Usern auf von mir verwalteten (betriebenen) Webseiten sind einfach hoch.

    Matti


  9. #9
    War schon öfter hier
    Registriert seit
    11.02.2009
    Ort
    Lohsa
    Beiträge
    138
    Bedankte sich
    32
    Erhielt 10 Danksagungen
    in 9 Beiträgen

    Standard

    Hallo
    mehrere Tage Downtime eine reife Leistung. Mir erschliesst sich auch nicht das so ein grosses Projekt wie das Joomlaportal auf einem einzigen Server ohne Backup-Server läuft. Das will mir nicht in den Kopf. Keine Frage, Hardware kann kaputt gehen wer wüsste das besser als ich aber wenn ein Projekt wichtig ist dann läuft das auf einem Server mit Backup-Server und Replikation.

    Tut mir leid, so sehr wie ich das Portal als Wissenslieferant auch schätze geht mir nicht in den Kopf das man sich bei der Grösse auf einen einzigen Server verlässt ohne jede Redundanz.

    Das ist als Konstruktive Kritik gedacht und nicht als Mäkelei.

    Freundliche Grüsse
    Jan
    NAS-Hilfe.de - Die Buffalo Linkstation NAS Hilfe Seiten ... | Discountnetz Hosting

  10. #10
    Kommt häufiger vorbei
    Registriert seit
    30.01.2006
    Beiträge
    310
    Bedankte sich
    35
    Erhielt 52 Danksagungen
    in 43 Beiträgen

    Standard

    Bei vbulletin müssen die Suchindexe wieder neu erstellt werden, nachdem ein Backup zurückgespielt wurde.
    Das dauert ne ganz Weile.

    Wäre doch eigentlich gleich eine gute Gelegenheit für ein Update auf die neueste Version gewesen ...
    Es gibt aktuell keine ordentliche vbulletin-Version, auf die es sich lohnen würde upzugraden bzw. upzudaten.
    Und im Vergleich zu Joomla, gibt es bei vbulletin auch Sicherheitspatches für ältere Versionen.

    Seitdem vbulletin den Deutschland-Vertrieb wieder selber macht, und mit vb5 erneut ein unfertiges Produkt auf den Markt geschmissen hat, stellt sich für viele Forenbetreiber derzeit eher die Frage ob man nicht auf ein anderes Forensystem ausweicht. Aber abgesehen von Xenforo und Woltlab 4 gibts da aktuell kaum was brauchbares, für gehobene Ansprüche.

    Tut mir leid, so sehr wie ich das Portal als Wissenslieferant auch schätze geht mir nicht in den Kopf das man sich bei der Grösse auf einen einzigen Server verlässt ohne jede Redundanz.
    Für die Redundanz sorgt im Normalfall der Hoster. Mit einem Forum als Einnahmequelle stetig die doppelten Hardwarekosten zu stemmen ist aus betriebswirtschaftlicher Sicht nicht darstellbar.

    Das Einzige was auch mich genervt hat: Es gab keinerlei Infos zur Downtime. Weder bei Twitter, noch bei Facebook noch sonst irgendwo.
    Da das Joomlaportal keine eigenen Accounts auf Twitter und FB betreibt, wäre es dennoch hilfreich gewesen wenn ein Team-Mitglied mal kurz was unter #joomlaportal.de getwittert hätte, dann hätten zumindest die, die danach gesucht haben, was gefunden.

    Aber gut, es sei verziehen, wenn ein Server die Grätsche macht, hat man erstmal andere Sorgen. Mund abputzen und weiter.
    Geändert von Skodi (06.03.2014 um 21:45 Uhr)

  11. Erhielt Danksagungen von:


+ Antworten
Seite 1 von 5 1 2 3 4 5 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein