+ Antworten
Ergebnis 1 bis 7 von 7

Thema: easycalccheck: Fehlermeldung ...

  1. #1
    Neu an Board
    Registriert seit
    06.08.2009
    Beiträge
    92
    Bedankte sich
    22
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard easycalccheck: Fehlermeldung ...

    Hallo,

    ich habe mir heute die neueste Version (1.5-9) von easycalccheck installiert.

    Installation erfolgte auch ohne Fehlermeldung, doch beim Aktivieren erhielt ich die Meldung:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/...../plugins/system/easycalccheckplus.php on line 59

    Das sagt mir als Laien gar nichts. Was mache ich falsch ??

    Gruss,

    Andreas
    Geändert von agh_grove (02.12.2010 um 18:10 Uhr)

  2. #2
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.747
    Bedankte sich
    280
    Erhielt 4.941 Danksagungen
    in 4.489 Beiträgen

    Standard

    Mach mal ein PHP-Update auf Version 5. (Provider ansprechen)
    Gruß, Orpheus2510
    Kein Support per PN! | Kein Support für Artisteer! | Kein Support für Joomla <= 1.7!

  3. #3
    Neu an Board
    Registriert seit
    06.08.2009
    Beiträge
    92
    Bedankte sich
    22
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke, stimmt. Auf dem Server ist PHP 4.4.9 istalliert, aber aus anderen Gründen kann nicht einfach auf PHP 5 umgeschaltet werden. Gibt es nicht ein Plugin für PHP 4 (ich erinnere mich, früher funktionierte es mal...)

    Gruss,

    Andreas

  4. #4
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.747
    Bedankte sich
    280
    Erhielt 4.941 Danksagungen
    in 4.489 Beiträgen

    Standard

    Dann beseitige die "anderen Gründe". Auf Dauer wirst du eh nicht daran festhalten können, weil die Provider sukzessive alle auf PHP5 umstellen. Und je eher du deine "anderen Gründe" daraufhin revidierst, desto besser und reibungsloser läuft deine Seite.
    Gruß, Orpheus2510
    Kein Support per PN! | Kein Support für Artisteer! | Kein Support für Joomla <= 1.7!

  5. #5
    Neu an Board
    Registriert seit
    06.08.2009
    Beiträge
    92
    Bedankte sich
    22
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    stimmt alles, was Du sagst. Aber mein "Mini-Provider" betreibt ein anderes CMS auf dem Server, das derzeit nur auf PHP 4 läuft. Er will aber nur die eine betroffene Domain umziehen. Bis dahin bleibt mir wohl nur: abwarten, oder ?

    Gruss,

    Andreas

  6. #6
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.747
    Bedankte sich
    280
    Erhielt 4.941 Danksagungen
    in 4.489 Beiträgen

    Standard

    Dann solltest du von deinem Mini-Provider zu einem richtigen Provider wechseln, der dir für Joomla das passende Fundament liefert. Wenn du ernsthaft Webseiten betreiben willst, ist das der bessere Schritt.
    Gruß, Orpheus2510
    Kein Support per PN! | Kein Support für Artisteer! | Kein Support für Joomla <= 1.7!

  7. Erhielt Danksagungen von:


  8. #7
    Gehört zum Inventar Avatar von SirDrake
    Registriert seit
    29.08.2006
    Ort
    Köln
    Beiträge
    7.299
    Bedankte sich
    199
    Erhielt 2.774 Danksagungen
    in 2.465 Beiträgen

    Standard

    Zitat Zitat von agh_grove Beitrag anzeigen
    stimmt alles, was Du sagst. Aber mein "Mini-Provider" betreibt ein anderes CMS auf dem Server, das derzeit nur auf PHP 4 läuft. Er will aber nur die eine betroffene Domain umziehen. Bis dahin bleibt mir wohl nur: abwarten, oder ?

    Gruss,

    Andreas
    dann finde dich damit ab, dass manche Sachen eben nicht funktionieren bis, du oder jemand der das kann, das an die Voraussetzungen angepasst hat
    Gruß Fred
    Fragen und Antworten rund um Joomla! FAQ
    Unterstütze Joomla
    Kein Support für Joomla <2.5 bzw. nicht aktuelle Joomla Version

  9. Erhielt Danksagungen von:


+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein