+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Simple Image Gallery Extended - nichts zu sehen

  1. #1
    Ana
    Ana ist offline
    War schon öfter hier
    Registriert seit
    02.01.2010
    Beiträge
    133
    Bedankte sich
    19
    1 Danksagung in 1 Beitrag

    Standard Simple Image Gallery Extended - nichts zu sehen

    Hallo,


    ich habe das Plugin Simple Image Gallery Extended eingebaut auf Joomla 1.5.17.

    Habe die Bilder in einem Ordner in images/stories

    Dann habe ich einen Beitrag, in dem steht {gallery}bildordnername{/gallery}


    Wenn ich dann aber auf meinen menülink klicke denke ich müsste die Galerie kommen.

    Es kommt aber gar nichts, außer daß mein Accordionmenü an der Stelle plötzlich alle Unterlinks aufklappt.

    Habe ich was vergessen? kennt das jemand? Es soll doch so einfach sein...

    Gruss Ana


    Gelöst: Es funktioniert wenn man Lytebox anklickt!!!!!!!!!!!
    Geändert von Ana (12.06.2010 um 12:18 Uhr)

  2. Erhielt Danksagungen von:


  3. #2
    Neu an Board
    Registriert seit
    07.07.2010
    Beiträge
    14
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hi,

    habe dass gleiche Problem
    verstehe allerdings deine Lösung nicht^^
    Noch einmal genauer erklären Bitte

    mfg

    edit:gefunden und gelöst =)
    Geändert von JoomlaNoob10 (14.07.2010 um 10:23 Uhr)

  4. #3
    Neu an Board Avatar von Joomla-Bub
    Registriert seit
    18.02.2010
    Beiträge
    20
    Bedankte sich
    6
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Simple Gallery Extended funktioniert nicht

    Zitat Zitat von Ana Beitrag anzeigen
    Hallo,


    ich habe das Plugin Simple Image Gallery Extended eingebaut auf Joomla 1.5.17.

    Habe die Bilder in einem Ordner in images/stories

    Dann habe ich einen Beitrag, in dem steht {gallery}bildordnername{/gallery}


    Wenn ich dann aber auf meinen menülink klicke denke ich müsste die Galerie kommen.

    Es kommt aber gar nichts, außer daß mein Accordionmenü an der Stelle plötzlich alle Unterlinks aufklappt.

    Habe ich was vergessen? kennt das jemand? Es soll doch so einfach sein...

    Gruss Ana


    Gelöst: Es funktioniert wenn man Lytebox anklickt!!!!!!!!!!!

    Hallo, zusammen,
    ich habe es auch so wie oben beschrieben getan, aber es tut sich überhaupt nichts. Ich sehe im Browser meinen Text und exakt das, was ich als Steuerbefehl eingegeben habe: {gallery}fruit{/gallery}
    (Also mit fruit müsste es doch wirklich klappen: steht unter stories und die Syntax ist definitiv auch richtig. (keine Leerzeichen)
    (Ich habe die Joomla-Version 1.5.18)

    LÖSUNG: Im PLUGIN-Menü selbst muss man das Plugin oben links Aktiviert: "JA" anklicken.
    (also manchmal ist man einfach blind...)
    Geändert von Joomla-Bub (30.08.2010 um 12:06 Uhr)
    Irgendwann hat man`s gefunden, man muss nur lange genug rumschnüffeln...

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein