+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Simple Image Gallery und Opera 10.0 für Linux

  1. #1
    Neu an Board
    Registriert seit
    25.09.2009
    Ort
    Ravensburg
    Alter
    39
    Beiträge
    20
    Bedankte sich
    5
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Frage Simple Image Gallery und Opera 10.0 für Linux

    Hallo Zusammen,

    hoffe, dass Ihr mir bei meinem Problem weiterhelfen könnt:

    Ich nutze die Simple Image Gallery (sig) und alles funktioniert in den bis jetzt getesteten Browsern wirklich gut. Bin also zufrieden. Jetzt hat mich ein Leser der Seite darauf aufmerksam gemacht, dass die Thumbnails im content (die ja automatisch von sig erstellt werden) nicht wie gewollt nebeneinander, sondern untereinander stehen und der nachfolgende Text (der ja eigentlich auch unter den Thumnails stehen sollte) neben den Bildern zu sehen ist. Das ganze passiert meines Wissens nur bei Opera 10.0 in der Linux-Version. Opera für Win hab ich nicht getestet mangels passendem Betriebsystem :-)

    Anbei ein link zu der Seite, damit man sich ein Bild davon machen kann:

    http://omv-badbuchau.de/unser-vereinsheim.html

    Habe auch festgestellt, dass wenn der Text länger ist als das Hauptmenü, sich die Breite des divs in dem der Text steht größer wird. Hat das was mit meinem css vom Template zu tun? Wenn ja, was?

    Vielen Dank schon mal für Eure Hilfe

    Mit den besten Grüßen
    Patrick
    Geändert von penkypenk (25.02.2010 um 16:18 Uhr)

  2. #2
    Neu an Board
    Registriert seit
    25.09.2009
    Ort
    Ravensburg
    Alter
    39
    Beiträge
    20
    Bedankte sich
    5
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Zitat Zitat von penkypenk Beitrag anzeigen
    Hallo Zusammen,

    hoffe, dass Ihr mir bei meinem Problem weiterhelfen könnt:

    Ich nutze die Simple Image Gallery (sig) und alles funktioniert in den bis jetzt getesteten Browsern wirklich gut. Bin also zufrieden. Jetzt hat mich ein Leser der Seite darauf aufmerksam gemacht, dass die Thumbnails im content (die ja automatisch von sig erstellt werden) nicht wie gewollt nebeneinander, sondern untereinander stehen und der nachfolgende Text (der ja eigentlich auch unter den Thumnails stehen sollte) neben den Bildern zu sehen ist. Das ganze passiert meines Wissens nur bei Opera 10.0 in der Linux-Version. Opera für Win hab ich nicht getestet mangels passendem Betriebsystem :-)

    Anbei ein link zu der Seite, damit man sich ein Bild davon machen kann:

    http://omv-badbuchau.de/unser-vereinsheim.html

    Habe auch festgestellt, dass wenn der Text länger ist als das Hauptmenü, sich die Breite des divs in dem der Text steht größer wird. Hat das was mit meinem css vom Template zu tun? Wenn ja, was?
    Kann mir da echt keiner helfen? Kommt schon, Ihr Joomla-Götter...
    Geändert von penkypenk (25.02.2010 um 10:31 Uhr)

  3. #3
    Wohnt hier Avatar von Kubik-Rubik
    Registriert seit
    20.10.2005
    Ort
    Kehl / Karlsruhe
    Beiträge
    3.117
    Bedankte sich
    247
    Erhielt 1.334 Danksagungen
    in 944 Beiträgen

    Standard

    Sorry, kann auch nicht helfen.

    Aber wie hoch ist der Marktanteil von Opera 10 + Linux?!

    Du könntest es ja mal mit der Extended-Version des Plugins probieren (Link in der Signatur)?

    Gruß

  4. Erhielt Danksagungen von:


  5. #4
    Gute Seele des Boards
    Registriert seit
    12.03.2006
    Beiträge
    13.193
    Bedankte sich
    202
    Erhielt 3.285 Danksagungen
    in 2.999 Beiträgen

    Standard

    So sieht es bei mir unter Ubuntu 9.04, Opera 10, Auflösung 1024x768 aus:

  6. Erhielt Danksagungen von:


  7. #5
    Neu an Board
    Registriert seit
    25.09.2009
    Ort
    Ravensburg
    Alter
    39
    Beiträge
    20
    Bedankte sich
    5
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Daumen hoch

    @ Kubik-Rubik:

    Trotzdem Vielen Dank. Deine extended-Version interessiert mich! Muss ich da die normale sig zuerst deinstallieren? Ich denke ja, da der Aufruf mit {gallery}...{ /gallery} ja gleich ist, oder?

    @ keraM:

    Genauso zeigt sich das bei mir auch. Danke für die Bestätigung!

    @alle:
    Kann mir vielleicht mal jemand ein Bild von der Windows-Version von Opera machen?
    Danke!

    Gruß
    Patrick

  8. #6
    Wohnt hier Avatar von Kubik-Rubik
    Registriert seit
    20.10.2005
    Ort
    Kehl / Karlsruhe
    Beiträge
    3.117
    Bedankte sich
    247
    Erhielt 1.334 Danksagungen
    in 944 Beiträgen

    Standard

    Zitat Zitat von penkypenk Beitrag anzeigen
    @ Kubik-Rubik:

    Trotzdem Vielen Dank. Deine extended-Version interessiert mich! Muss ich da die normale sig zuerst deinstallieren? Ich denke ja, da der Aufruf mit {gallery}...{ /gallery} ja gleich ist, oder?
    Genau, einfach deinstallieren und die erweiterte Version installieren. Syntaxaufruf ist gleich!

    Gruß

  9. Erhielt Danksagungen von:


  10. #7
    Neu an Board
    Registriert seit
    25.09.2009
    Ort
    Ravensburg
    Alter
    39
    Beiträge
    20
    Bedankte sich
    5
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Daumen hoch

    Hallo Kubik-Rubik!

    Mit Deinem plugin funktionierts! Vielen Dank!!!

    Da werde ich wohl den Donate-Knopf auf Deiner Seite drücken...

    Beste Grüße
    Patrick

  11. #8
    Wohnt hier Avatar von Kubik-Rubik
    Registriert seit
    20.10.2005
    Ort
    Kehl / Karlsruhe
    Beiträge
    3.117
    Bedankte sich
    247
    Erhielt 1.334 Danksagungen
    in 944 Beiträgen

    Standard

    Dachte mir schon, dass das geht. Das Originalplugin hat keine konforme Ausgabe.

    Vielen Dank für deine Spende!

    Gruß

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein