Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Modul in Beitrag einfügen

  1. #1
    Neu an Board
    Registriert seit
    11.06.2008
    Beiträge
    26
    Bedankte sich
    19
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Modul in Beitrag einfügen

    Ist es möglich, ein Modul in einen Beitrag einzufügen? Ich verwende Joomla 1.5.3. und den Editor TinyMCE 2.0. Vielen Dank für jede Hilfe bereits im Voraus!

  2. #2
    Wohnt hier Avatar von ElPresidente
    Registriert seit
    16.10.2006
    Ort
    ganz in der Nähe
    Beiträge
    2.166
    Bedankte sich
    82
    Erhielt 630 Danksagungen
    in 603 Beiträgen

    Standard Re:

    Falsches Forum wenn du joomla 1.5.3 benutzt!!

    Gehe ins Backend > Erweiterungen > Plugins > dort gibt es Inhalt - Module laden > das sollte aktiviert sein

    Wenn das der Fall ist > gehe in den entsprechenden Beitrag im Editor und füge dort wo das Modul erscheinen soll z.B. folgendes ein:

    {loadposition user1}

    Das wär's.

    edit: Wichtig ist die eckige Klammer!!

  3. Erhielt Danksagungen von:


  4. #3
    Neu an Board
    Registriert seit
    11.06.2008
    Beiträge
    26
    Bedankte sich
    19
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Vielen Dank!

  5. #4
    Neu an Board
    Registriert seit
    09.07.2008
    Beiträge
    25
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard {???? }

    Servus,

    ich würd auch gern eine Komponente in einen Beitrag einfügen. Woher weiß ich, was zwischen {} stehen muss? Mein Modul hat den Titel ImageFlow!

    vielen Dank
    lg
    ww

  6. #5
    khh
    khh ist offline
    Verbringt hier viel Zeit
    Registriert seit
    10.06.2008
    Beiträge
    649
    Bedankte sich
    25
    Erhielt 61 Danksagungen
    in 61 Beiträgen

    Standard

    Zitat Zitat von WiglWagl Beitrag anzeigen
    Servus,

    ich würd auch gern eine Komponente in einen Beitrag einfügen. Woher weiß ich, was zwischen {} stehen muss? Mein Modul hat den Titel ImageFlow!

    vielen Dank
    lg
    ww
    Voraussetzung : das Plugin MosModule ist geladen

    {MosModule module=ImageFlow}

    Gruss Kh
    Geändert von khh (31.07.2008 um 08:41 Uhr) Grund: ergänzung

  7. #6
    Neu an Board
    Registriert seit
    09.07.2008
    Beiträge
    25
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard {MosModule module=imageflow}

    Hi,

    so hab ich in meinen Beitrag geschriebenm, aber nun steht in der Webseite genau des was Du mir geschrieben hast.

    Da hab ich noch eine Frage dazu, die Komponente funktioniert ansonsten super, habe Sie auch links im Menü, bekomm ich die Weg auch, ohne sie zu deaktivieren?

    vielen Dank
    lg
    ww

  8. #7
    khh
    khh ist offline
    Verbringt hier viel Zeit
    Registriert seit
    10.06.2008
    Beiträge
    649
    Bedankte sich
    25
    Erhielt 61 Danksagungen
    in 61 Beiträgen

    Standard

    Zitat Zitat von WiglWagl Beitrag anzeigen
    Hi,

    so hab ich in meinen Beitrag geschriebenm, aber nun steht in der Webseite genau des was Du mir geschrieben hast.

    Da hab ich noch eine Frage dazu, die Komponente funktioniert ansonsten super, habe Sie auch links im Menü, bekomm ich die Weg auch, ohne sie zu deaktivieren?

    vielen Dank
    lg
    ww
    siehe meine Ergänzung im letzten Posting

  9. #8
    khh
    khh ist offline
    Verbringt hier viel Zeit
    Registriert seit
    10.06.2008
    Beiträge
    649
    Bedankte sich
    25
    Erhielt 61 Danksagungen
    in 61 Beiträgen

    Standard

    Zitat Zitat von WiglWagl Beitrag anzeigen
    Hi,

    so hab ich in meinen Beitrag geschriebenm, aber nun steht in der Webseite genau des was Du mir geschrieben hast.

    Da hab ich noch eine Frage dazu, die Komponente funktioniert ansonsten super, habe Sie auch links im Menü, bekomm ich die Weg auch, ohne sie zu deaktivieren?

    vielen Dank
    lg
    ww
    also nochmal, du must das Plugin MosModule laden,dann funktionierts.
    Damit die Komponenete links nicht erscheint, weise ihr doch einfach eine andere Position zu.
    Oder kennt hier wer ne bessere Möglichkeit ?
    Gruss KH

  10. #9
    Neu an Board
    Registriert seit
    09.07.2008
    Beiträge
    25
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Daaanke habs hinbekommen, aber das mit woanders positionieren scheint mir nicht die sauberste Variante zu sein.

  11. #10
    khh
    khh ist offline
    Verbringt hier viel Zeit
    Registriert seit
    10.06.2008
    Beiträge
    649
    Bedankte sich
    25
    Erhielt 61 Danksagungen
    in 61 Beiträgen

    Standard

    Zitat Zitat von WiglWagl Beitrag anzeigen
    Daaanke habs hinbekommen, aber das mit woanders positionieren scheint mir nicht die sauberste Variante zu sein.
    da gebe ich dir recht, deshalb auch meine frage nach ner sauberen variante

Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein