+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Warning: session_start() [function.session-start]: Cannot send session cookie

  1. #1
    War schon öfter hier
    Registriert seit
    30.10.2005
    Beiträge
    237
    Bedankte sich
    35
    Erhielt 13 Danksagungen
    in 12 Beiträgen

    Standard Warning: session_start() [function.session-start]: Cannot send session cookie

    hallo zusammen,

    nach der installation von joomla 1.5.10 kann ich mich nicht anmelden und es erscheinen fehlermeldungen. was kann das sein?

    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /www/htdocs/w00b4149/configuration.php:1) in /www/htdocs/w00b4149/libraries/joomla/session/session.php on line 423

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /www/htdocs/w00b4149/configuration.php:1) in /www/htdocs/w00b4149/libraries/joomla/session/session.php on line 423

    Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00b4149/configuration.php:1) in /www/htdocs/w00b4149/libraries/joomla/session/session.php on line 426

    http://www.photoblog-index.com/administrator/

    die configuration.php habe ich auch in das root verzeichnis kopiert.

    danke und vg thomas
    Geändert von erictheking (28.04.2009 um 11:58 Uhr) Grund: gelöst

  2. #2
    Moderator
    Registriert seit
    27.04.2006
    Beiträge
    8.812
    Bedankte sich
    345
    Erhielt 3.818 Danksagungen
    in 2.999 Beiträgen

    Standard

    Hier, Hier und hier drei von etlichen Suchergebnissen zum Fehler. Sorry, aber mit drei Jahren Mitgliedschaft und zweihundert Beiträgen sollte man eine Suchmaschine bedienen können, die Lösung ist hier schon so oft gepostet worden.

  3. Erhielt Danksagungen von:


  4. #3
    War schon öfter hier
    Registriert seit
    30.10.2005
    Beiträge
    237
    Bedankte sich
    35
    Erhielt 13 Danksagungen
    in 12 Beiträgen

    Standard

    Zitat Zitat von Lacki Beitrag anzeigen
    Hier, Hier und hier drei von etlichen Suchergebnissen zum Fehler. Sorry, aber mit drei Jahren Mitgliedschaft und zweihundert Beiträgen sollte man eine Suchmaschine bedienen können, die Lösung ist hier schon so oft gepostet worden.
    hast recht damit
    ich habe aber zig antworten gefunden. es war die lösung mit den 3 zeichen in der configuration.php

    danke und vg
    thomas

  5. Erhielt Danksagungen von:


  6. #4
    Moderator
    Registriert seit
    27.04.2006
    Beiträge
    8.812
    Bedankte sich
    345
    Erhielt 3.818 Danksagungen
    in 2.999 Beiträgen

    Standard

    Zitat Zitat von erictheking Beitrag anzeigen
    ich habe aber zig antworten gefunden ...
    Da fällt mir wieder mein Beitrag zur Medienkompetenz ein, ist jetzt nicht böse gemeint

  7. Erhielt Danksagungen von:


  8. #5
    War schon öfter hier
    Registriert seit
    23.12.2010
    Beiträge
    160
    Bedankte sich
    70
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    .................
    Geändert von aljoscharepczuk (25.11.2012 um 16:14 Uhr)

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein