+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Plötzlich Fatal Error

  1. #1
    Neu an Board
    Registriert seit
    25.04.2011
    Beiträge
    16
    Bedankte sich
    8
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Plötzlich Fatal Error

    Hallo,

    ich habe leider ein Problem und kann mir nicht erklären wie dieses entstanden ist. Ich habe schon Wochenlang nichts mehr an meiner Webseite verändert. Und jetzt plötzlich kommt diese Meldung.....

    jtablesession::Store Failed
    DB function failed with error number 145
    Table './db257952_394/jos_session' is marked as crashed and should be repaired SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`clie nt_id` ) VALUES ( '2297256bb3f133b5602c9dc1ac5b2524','1370864048','' ,'0','1','0' )
    Fatal error: Allowed memory size of 104857600 bytes exhausted (tried to allocate 16 bytes) in /kunden/257952_96450/rp-hosting/50005243/5268/webseiten/feuerwehr/libraries/joomla/error/exception.php on line 117

    Hier der Link

    Hoffentlich kann mir jemand helfen. Hab zwar hier sowas ähnliches gefunden wo auf das Joomla FAQ verwiesen wird aber daraus werde ich auch nicht schlau

    Gruß Andi
    Geändert von andi2301 (10.06.2013 um 13:28 Uhr)

  2. #2
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    In PHPMyAdmin in der Liste der DB-Tabellen (Ansicht "Struktur") die DB-Tabelle jos_session markieren und unten beim Feld "markierte" den Punkt "Repariere Tabelle" auswählen. Sollte das nicht zum Erfolg führen, eine Testinstallation von Joomla 1.5 anlegen und aus dieser die DB-Tabelle jos_session exportieren, die vorhandene jos_session löschen und die exportierte in die DB der Seite integrieren.

    Wichtig: du solltest baldmöglichst die Migration auf Joomla 2.5 in Angriff nehmen! Ich hoffe mal, dass du wenigstens Joomla 1.5.26 installiert hast und auch alle Erweiterungen aktuell sind - sonst ist deine Seite gefährdet.

  3. Erhielt Danksagungen von:


  4. #3
    Gehört zum Inventar
    Registriert seit
    17.09.2008
    Ort
    München
    Beiträge
    7.847
    Bedankte sich
    761
    Erhielt 2.545 Danksagungen
    in 2.210 Beiträgen

    Standard

    jos_session is marked as crashed and should be repaired
    geh mit phpmyadmin auf deine Datenbank. Dort gibt es irgendwo unter "operationen" eine Tabelle reparieren zu lassen.

    Mal wider zu langsam

  5. Erhielt Danksagungen von:


  6. #4
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.377
    Bedankte sich
    437
    Erhielt 1.926 Danksagungen
    in 1.827 Beiträgen

    Standard

    Hallo,

    in der Zeit Eurer postings, hab ich gecheckt. Drum - langsamer

    Daher in Ergänzung nun: Site läuft auf 1.5.26, aber noch auf PHP 5.2
    Vielleicht hat Hoster umgestellt? Auch wegen dem Memory-Size-Limit wäre zu schauen.

    Gruß, Christine

    OT: Hallo Christiane

  7. #5
    Neu an Board
    Registriert seit
    25.04.2011
    Beiträge
    16
    Bedankte sich
    8
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Vielen Dank !!

    Hat funktioniert.

    @Orpheus2510
    Ja ich habe die Version 1.5.26 installiert. Ich würde gerne die Migration auf Joomla 2.5 in Angriff nehmen, aber ich habe leider momentan aus beruflichen Gründen keine Zeit. Es von einem Profi machen zu lassen ist leider zu teuer. Die Seite ist ja für eine Freiwillige Feuerwehr und die sehen dass leider nicht ein wieso man da so viel Geld ausgeben muss... "Die Seite geht doch" kommt da nur wenn ich das Thema anspreche.

    Also Danke für die Hilfe!!!

    Gruß Andi

  8. #6
    Gehört zum Inventar
    Registriert seit
    17.09.2008
    Ort
    München
    Beiträge
    7.847
    Bedankte sich
    761
    Erhielt 2.545 Danksagungen
    in 2.210 Beiträgen

    Standard

    Die Seite ist ja für eine Freiwillige Feuerwehr
    Lernen die nicht, dass man Gefahren vorbeugen muss? Brandschutz vor Brandbekämpfung oder so?

    EDIT: Um Missverständnisse zu vermeinden: die 1.5.26 ist an sich sicher, vorausgesetzt dass auch nur sichere extensions eingesetzt sind. Auf längere Sicht wird aber eine Umstellung nötig werden. Es ist besser da vorauszuplanen als plötzlich mit einer nicht-mehr-funktionierenden Seite dazustehen.
    Geändert von firstlady (10.06.2013 um 21:27 Uhr)

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein