+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Welche Xampp Version?

  1. #1
    Neu an Board Avatar von Johngun
    Registriert seit
    31.12.2011
    Beiträge
    29
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Welche Xampp Version?

    Ich habe mehere Joomla Installationen störungsfrei am laufen. Alle so auf Version 3.4 bis 3.7
    Da ich updaten will habe ich mir alles auf meinen PC zurückgeladen. Einiges lief ziemlich zickig.
    Also erstmal aktuellen Xampp (7.10.0) installiert. Jetzt funtionieren zumindestens 2 Templates nicht mehr.

    Welche Testumgebung empehlt Ihr mir ?

  2. #2
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.839
    Bedankte sich
    132
    Erhielt 1.886 Danksagungen
    in 1.681 Beiträgen

    Standard

    "Alle so auf Version 3.4 ..."

    Maximal 5.6 mit PHP 5.6.

    Ich habe parallel immer noch die Xampp 1.8.1 installiert. Die hat PHP 5.4, was mit allen Joomlas bis runter zu Joomla 2.5 funktioniert.
    Joomlafachmann: https://www.ghsvs.de

  3. #3
    Neu an Board Avatar von Johngun
    Registriert seit
    31.12.2011
    Beiträge
    29
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hab jetzt die 5.6 noch auf nem anderem Rechner laufen.
    Meine privaten Joomlainstallationen hab ich im Griff bzw. bin dabei neu Templates anzupassen.
    Hab mich da für das responsive von Favouriete entschieden.
    Die 3 Kunden die ich noch betreue werden dann irgenwann blutenmüssen wenn man sich nicht mehr vorm uptate drücken kann.

  4. #4
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.839
    Bedankte sich
    132
    Erhielt 1.886 Danksagungen
    in 1.681 Beiträgen

    Standard

    "wenn man sich nicht mehr vorm uptate drücken kann."

    Alle alten Joomlaversionen haben mehr oder weniger schwere Sicherheitslücken. Drücken kann man sich da gar nicht. Mindestens eine sehr schwere betrifft ACL. Wenn richtig ausgenutzt, hilft selbst gründliche Dateiberenigung nicht mehr. Updates sowieso nicht.

    https://developer.joomla.org/security-centre.html
    Geändert von Re:Later (31.10.2017 um 14:16 Uhr)
    Joomlafachmann: https://www.ghsvs.de

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein