+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Probleme mit Datenweiterleitung

  1. #1
    Neu an Board
    Registriert seit
    01.06.2005
    Ort
    Dortmund
    Alter
    47
    Beiträge
    28
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Probleme mit Datenweiterleitung

    Guten Morgen,

    ich habe ein Problem, wenn ich folgenden Link abschicke

    index.php?option=com_ollysripbook&view=ollysripboo kcandle&layout=edit&parentid=2&layout=edit&title=H elga%20Düschler&layout=edit&catid=9

    bekomme ich im Feld TITLE nur folgende ausgabe: HelgaDschler

    Die Leerzeichen sowie das Ü werden einfach geschluckt.

    Könnte mir da jemand helfen, wie ich es lösen kann.

    Grüße

    Olly

  2. #2
    Neu an Board
    Registriert seit
    01.06.2005
    Ort
    Dortmund
    Alter
    47
    Beiträge
    28
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Problem gelöst.

  3. #3
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.413
    Bedankte sich
    125
    Erhielt 564 Danksagungen
    in 549 Beiträgen

    Standard

    Teil uns die Lösung mit.

    Andere User könnten davon profitieren
    Bin jetzt hier: http://forum.joomla.de

  4. #4
    Neu an Board
    Registriert seit
    14.07.2017
    Beiträge
    8
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    mögliche lösung währe JRoute::_('index.php?option=com_ollysripbook&view= ollysripboo kcandle&layout=edit&parentid=2&layout=edit&title=H elga%20Düschler&layout=edit&catid=9') sollte das immer noch nicht klappen
    JRoute::_(url_decode('index.php?option=com_ollysri pbook&view=ollysripboo kcandle&layout=edit&parentid=2&layout=edit&title=H elga%20Düschler&layout=edit&catid=9'))

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein