Ergebnis 1 bis 6 von 6

Thema: Template assign funktioniert nicht überall

  1. #1
    Neu an Board
    Registriert seit
    11.01.2005
    Beiträge
    17
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Template assign funktioniert nicht überall

    Hallo zusammen,

    auf meiner HP laufen mehrere verschiedene Templates die auf verschiedene Links zugewiesen wurden. Das umschalten funktioniert auch bisher, nur wenn ich bei einer Blog Kategorie auf "weiterlesen" klicke, kommt nicht mehr das zugewiesene sondern das default Template.

    Hier das Beispiel: Stafette

    Richtig ist das blaue Template, klickt man aber unten auf "weiterlesen" wird auf Grün umgeschalten.

    Kann mir jemand einen Tip geben?

    Version MamboV4.5.2.3-stable

    Gruß
    Gerhard
    Geändert von n8meister (26.08.2005 um 11:20 Uhr)

  2. #2
    Hat hier eine Zweitwohnung Avatar von Trinity
    Registriert seit
    12.05.2004
    Ort
    Nürnberg
    Alter
    38
    Beiträge
    1.437
    Bedankte sich
    137
    Erhielt 240 Danksagungen
    in 228 Beiträgen

    Standard

    joah da müsstest dem wahrscheinlich diese angabe mitgeben.
    funktioniert bei den witzen nämlich auch nicht, sobald du auf den kompletten text klickst.
    das lässt sich wahrscheinlich aber ohne eingriff in den core nicht beheben.
    W01: www.tec-promotion.de Joomla Hosting
    W02: www.in-wend.de biete auch Joomla-Support an
    W03: Joomla! User Group Nürnberg
    W04: Joomla Workshop mit Hagen Graf am 15.10.2008

  3. #3
    Wohnt hier Avatar von MadeMyDay
    Registriert seit
    17.11.2004
    Ort
    Karlsruhe
    Beiträge
    2.439
    Bedankte sich
    25
    Erhielt 323 Danksagungen
    in 169 Beiträgen

    Standard

    Höchst interessant!

    Ich denke da könnte ein bug vorliegen.

    Was Du auf jeden Fall mal machen kannst:

    Suche in components/com_components/content.html.php Zeile 411 (Mambo 4.5.2.3):

    PHP-Code:
    $_Itemid $mainframe->getItemid$row->id00$ItemidCount['bs'], $ItemidCount['bc'], $ItemidCount['gbs'] ); 
    Und ändere das in:

    PHP-Code:
    $_Itemid $Itemid
    sollte funktionieren.

    Ist in der 4.5.3. CVS auch so drin und ergibt mal überhaupt keinen Sinn. Werde das mal bugtracken

    Gruß Marc

    Wenn mal einer sucht, wird er es auch finden... wenn denn mal einer die Suche findet.

    made my day - reloaded - Webdesign Karlsruhe - CMS Anbieter Karlsruhe


  4. #4
    Neu an Board
    Registriert seit
    11.01.2005
    Beiträge
    17
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von MadeMyDay
    sollte funktionieren.
    Wow! Tut es auch!

    Tausend Dank!
    Hast mir sehr damit geholfen.

    Grüße
    Gerhard

  5. #5
    War schon öfter hier
    Registriert seit
    05.06.2007
    Beiträge
    104
    Bedankte sich
    5
    Erhielt 3 Danksagungen
    in 3 Beiträgen

    Standard

    hallo,

    ich habe genau das gleiche Problem in Joomla 1.5

    Aber wo kann ich fort den Fehler beheben? :(

  6. #6
    Moderator
    Registriert seit
    27.04.2006
    Beiträge
    8.812
    Bedankte sich
    344
    Erhielt 3.828 Danksagungen
    in 2.999 Beiträgen

    Standard

    Zitat Zitat von chris_o Beitrag anzeigen
    Aber wo kann ich fort den Fehler beheben? :(
    In dem Du im Forenbereich für Joomla 1.5 einen neuen Thread aufmachst mit allen nötigen Angaben.
    Das Problem mit "Habe ich auch" in einem Uralt-Thread zur Vor-Vorgänger Version besprechen zu wollen ist absolut nicht zielführend.
    P.S.: Man kann die Suche auch auf 1.5 beschränken, siehe erweiterte Suche (und bei Suchmaschinen die unscheinbare Angabe 1.5 ergänzen).

Ähnliche Themen

  1. Template Assign wird ignoriert
    Von imola im Forum Mambo Templates
    Antworten: 1
    Letzter Beitrag: 29.07.2005, 13:47
  2. Template im Template?
    Von kekskruemel im Forum Mambo Templates
    Antworten: 2
    Letzter Beitrag: 17.07.2005, 17:38
  3. Einige Fragen zur Template Veränderung
    Von orso im Forum Mambo Templates
    Antworten: 1
    Letzter Beitrag: 25.06.2005, 02:49
  4. Sicheres und aufgeräumtes Template
    Von warteschlange im Forum Mambo Templates
    Antworten: 1
    Letzter Beitrag: 04.10.2004, 07:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein