Seite 4 von 4 ErsteErste 1 2 3 4
Ergebnis 31 bis 37 von 37

Thema: Joomla 2.5 Beta verfügbar

  1. #31
    Birger1
    Gast

    Standard

    Naja,

    die aufgeführten Seiten beziehen sich alle auf J1.5.
    Ich werde schon eine Anlaufstelle finden.

  2. #32
    Wohnt hier Avatar von Joomla-Hilfe
    Registriert seit
    12.08.2010
    Beiträge
    4.157
    Bedankte sich
    109
    Erhielt 1.258 Danksagungen
    in 984 Beiträgen

    Standard

    ???
    Direkt die erste Fundstelle ist der aktuelle Tracker. Es gibt seit 1.6 keinen versionsspezifischen Tracker mehr, weil die Versionen seitdem aufeinander aufbauen.
    Danke?

    Stell dir vor, es geht, aber keiner kriegt's hin.
    In vielen Fällen bleibt der Hirntod jahrelang unbemerkt. (Nuhr)

  3. #33
    Wohnt hier Avatar von SniperSister
    Registriert seit
    23.09.2005
    Ort
    Köln
    Alter
    29
    Beiträge
    2.967
    Bedankte sich
    96
    Erhielt 951 Danksagungen
    in 612 Beiträgen

    Standard

    Zitat Zitat von elkuku Beitrag anzeigen
    Das stimmt nicht ! Es stand zwar anfangs im release announcement, wurde dann aber später geändert.
    Ups, stimmt, der Commit scheint rückgängig gemacht worden zu sein, sodass momentan nurnoch die Unterstützung für SQL Server und Azure drin geblieben sind.

    https://github.com/joomla/joomla-cms...abase/database

    Danke für die Korrektur

    Beste Grüße
    Snipy

  4. #34
    Birger1
    Gast

    Standard

    Zitat Zitat von Joomla-Hilfe Beitrag anzeigen
    ???
    Direkt die erste Fundstelle ist der aktuelle Tracker. Es gibt seit 1.6 keinen versionsspezifischen Tracker mehr, weil die Versionen seitdem aufeinander aufbauen.
    Ist schon in Arbeit. Ich soll mich an YooTheme wenden.

    Edit: Leider finde ich keine Möglichkeit mich bei YooTheme zu registrieren. Damit kann ich mich dort auch nicht melden.
    Geändert von Birger1 (27.12.2011 um 15:37 Uhr)

  5. #35
    Neu an Board
    Registriert seit
    28.12.2011
    Beiträge
    24
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Lohnt es sich jetzt noch ein Update von 1.6. auf 1.7. zu machen, oder kann man auf 2.5 warten?

    Das größte Problem sind ja meist die Plugins die man so installiert hat. Hatte schon von 1.5 auf 1.6 große Probleme damit, dass die Plugins nicht mehr funktionierten und damit große Teile meiner Seite platt waren. Wird das wieder so sein bzw. ist das bei 1.6. auf 1.7 auch schon so?

  6. #36
    Gesperrt
    Registriert seit
    12.10.2011
    Beiträge
    64
    Bedankte sich
    13
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von nici80 Beitrag anzeigen
    Lohnt es sich jetzt noch ein Update von 1.6. auf 1.7. zu machen, oder kann man auf 2.5 warten?

    Das größte Problem sind ja meist die Plugins die man so installiert hat. Hatte schon von 1.5 auf 1.6 große Probleme damit, dass die Plugins nicht mehr funktionierten und damit große Teile meiner Seite platt waren. Wird das wieder so sein bzw. ist das bei 1.6. auf 1.7 auch schon so?
    Warum bist du denn immer noch auf 1.6 wenn 1.7 das bessere 1.6 ist und dir in jeder Ecke geraten wird, von 1.6 wegzukommen und auf 1.7 upzudaten? 1.5 und 1.6 unterscheiden sind erheblich voneinander, weshalb fast alle Plugins nicht mehr funktionierten. 1.6 und 1.7 sind jedoch fast gleich. Update auf 1.7 und warte bis auf den stable Release von 2.5. 2.5 kannst du dann auf deine Testumgebung installieren um zu gucken was noch alles funktioniert und was nicht.

  7. #37
    Neu an Board
    Registriert seit
    28.12.2011
    Beiträge
    24
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Weil ich schon länger an meiner HP arbeite, sie noch lokal installiert ist und ich nicht so oft nachsehe ob es was neues gibt

Seite 4 von 4 ErsteErste 1 2 3 4

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein