Ergebnis 1 bis 5 von 5

Thema: Erweiterungen, Module und Plugins?

  1. #1
    Verbringt hier viel Zeit Avatar von DJCrossfader
    Registriert seit
    01.01.2009
    Ort
    Hagen
    Alter
    27
    Beiträge
    976
    Bedankte sich
    527
    Erhielt 8 Danksagungen
    in 8 Beiträgen

    Standard Erweiterungen, Module und Plugins?

    Sehr geehrte Joomla Gemeinde,

    ich verwende die Aktuelle Joomla Version 1.6. Dazu habe ich mir auch Erweiterungen gekauft, damit das ganze form animmt. Jetzt lese ich auf joomla.de das die Entwicklung von der 1.6'er gestoppt wird. Ein großer schock da auch viel Geld sowie nerven drauf gingen.

    Kann ich die 1.6'er Erweiterungen auch in der 1.7'er verwenden? Oder bedarf es da auch ein Update auf 1.7? :X

    Mit freundlichen Grüßen,
    Markus

  2. #2
    Gehört zum Inventar Avatar von deejey
    Registriert seit
    22.04.2006
    Ort
    HH
    Beiträge
    9.829
    Bedankte sich
    706
    Erhielt 1.916 Danksagungen
    in 1.683 Beiträgen

    Standard

    wie gestoppt?? haddu mal n Link dazu?
    Kein Support über PM; Ignoriermodus aktiv bei "dringend", "schnell", "eilt", denn: Zeit ist relativ

  3. #3
    Wohnt hier Avatar von Joomla-Hilfe
    Registriert seit
    12.08.2010
    Beiträge
    4.157
    Bedankte sich
    109
    Erhielt 1.258 Danksagungen
    in 984 Beiträgen

    Standard

    Was denn, ehrlich? Dazu hab ich hier noch gar nichts gelesen. Das Thema ist ja völlig neu.
    Danke?

    Stell dir vor, es geht, aber keiner kriegt's hin.
    In vielen Fällen bleibt der Hirntod jahrelang unbemerkt. (Nuhr)

  4. #4
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    287
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard

    Gestoppt wird hier nichts - aber mit Erscheinen der Version J1.7 wird die Version 1.6 nicht mehr weiterentwickelt und gepflegt. War aber von Anfang an klar, da die nächste Version mit LTS (Long Time Support) voraussichtlich die 1.8 sein wird. Allerdings sollen J1.7 und J1.8 als Updates auf J1.6 installiert werden können, weshalb auch die Erweiterungen für J1.6 auf diesen späteren Versionen laufen werden. Also kein Grund zur Panik.

  5. #5
    Verbringt hier viel Zeit Avatar von DJCrossfader
    Registriert seit
    01.01.2009
    Ort
    Hagen
    Alter
    27
    Beiträge
    976
    Bedankte sich
    527
    Erhielt 8 Danksagungen
    in 8 Beiträgen

    Standard

    Ja kla einen Link hab ikke: http://joomla.de/newsneuigkeiten.html

    Ja dann bin ich ja beruhigt

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein