Ergebnis 1 bis 9 von 9

Thema: Problem mit Administrator Backend. Menü ist verschwunden

  1. #1
    Neu an Board
    Registriert seit
    14.11.2011
    Beiträge
    9
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Problem mit Administrator Backend. Menü ist verschwunden

    Sehr geehrte Damen und Herren,

    Ich schreibe Ihnen nach langer Suche und Verzweiflung, und hoffe auf eine Antwort um das Problem zu lösen.
    Wichtige Daten wären erstmal z.B. das wir eine Joomla-Seite (1.6) erstellt hatten, mit einem kostenlosen Server von bplaced.net.
    Die Seite ist online. Als wir kürzlich einen Forum (Kunaena) eingerichtet haben und einen Acc über dem Forum als Test erstellt hatten, entstand ein Problem im Backend. Wenn man sich als admin (super user) sich im Backend anmeldet, ist das ganze Menü verschwunden.
    Ich kann mir vorstellen, dass Sie mit demselben Problem schonmal konfrontiert wurden, deshalb hoffe nicht auf eine Antwort, sondern auch um eine Lösung, die jedoch nicht darauf beruht die ganze Webseite von neue zu erstellen, da dies viel arbeit war.

    Ich danke ihnen herzlich im Voraus.

    Hoffe auch, dass das thema auch hier passt. Falls schon ein Lösung gibt so bitte ich, um eine weiterleitung
    Geändert von r.Lawliet (14.11.2011 um 21:10 Uhr)

  2. #2
    Rumburack
    Gast

    Standard

    *einfach mal gelöscht*
    Geändert von Rumburack (16.02.2012 um 11:17 Uhr)

  3. #3
    Neu an Board
    Registriert seit
    14.11.2011
    Beiträge
    9
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    ja, würd ich ja gern machen, aber wie soll ich es upgraden ohne im backend zu sein. ich habe es versucht mit akeeba backup. jedoch öffnet sich der scribt auf dem server zur installation nicht, und es erscheint eine weiße seite. gibt es vllt alternativen zum upgrade?

  4. #4
    Kommt häufiger vorbei
    Registriert seit
    19.08.2009
    Ort
    Büttelborn
    Beiträge
    498
    Bedankte sich
    45
    Erhielt 104 Danksagungen
    in 104 Beiträgen

    Standard

    Hi,

    aber wie soll ich es upgraden ohne im backend zu sein
    Du musst das Update via FTP machen und die DB aktualisieren.

    das wir eine Joomla-Seite (1.6) erstellt hatten, mit einem kostenlosen Server von bplaced.net.
    Anschließend würde ich noch den Hoster wechseln.

    deshalb hoffe nicht auf eine Antwort, sondern auch um eine Lösung, die jedoch nicht darauf beruht die ganze Webseite von neue zu erstellen, da dies viel arbeit war.
    Na dann hast du ja sicherlich ein Backup, wenn nicht Pech gehabt!

    Gruß
    Marc

  5. #5
    Rumburack
    Gast

    Standard

    *einfach mal gelöscht*
    Geändert von Rumburack (16.02.2012 um 11:18 Uhr)

  6. #6
    Neu an Board
    Registriert seit
    14.11.2011
    Beiträge
    9
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    ok das problem war, das i-was an den zugriffsebene von "spezial" geändert wurde, sodass super user keine zugriffe mehr hatte. die lösung dieses problems ist:
    - mit phpmyadmin anmelden
    - in der Datenbank nach "spezial" suchen. je nach Komponenten werden mehrere Einträge gefunden. Bei allen Einträgen sollte bei "rules" in den Klammern "[6,3,8]" stehen. Wenn nicht, auf bearbeiten klicken und nachtragen.
    und alles funktioniert wieder.

    hab ich hier gefunden: http://www.joomlaportal.de/joomla-1-...igieren-2.html

    Ich habe mir überlegt die siete erstmal auf bplaced.net online zu lassen und parallel dazu, erstelle ich dieselbe auf nem anderen server und versuch da joomla zu updaten, damit bei dem vorgang die original seite nicht verhindert oder beschädigt wird.
    Dazu paar Fragen:
    was für ein hoster wäre denn empfehlenswert?
    die DB aktualisieren hab ich jetzt nicht verstanden.
    eine sache ist auch irritierend und zwar: momentan, wenn ich nach updates suche im backend, wird kein update angezeight (, was auch grund ist wieso updates "verpasst" habe). Liegt dies auch an der Version?
    Auch wenn ich im Backend den Pack 1.6.x to 1.7 hochladen und installieren möchte, kommt eine Fehlermeldung: Datei kann nicht verschoben werden.
    Habt ihr dazu einen Lösungsansatz?
    Ich hab mir gedacht, dass ich den Backup bzw. das Joomlaordner meiner online-Seite auf den neuen Server hochlade, und den Pack 1.7 einfach über diesen ordner kopiere bzw überschrieiben lasse. Ist aber wohl barbarisch. ^^
    Was schlägt ihr denn bitte vor?

  7. #7
    Kommt häufiger vorbei
    Registriert seit
    19.08.2009
    Ort
    Büttelborn
    Beiträge
    498
    Bedankte sich
    45
    Erhielt 104 Danksagungen
    in 104 Beiträgen

    Standard

    Hi,

    was für ein hoster wäre denn empfehlenswert?
    zum Testen und Probieren ist es am einfachsten mit XAMP.

    Auch wenn ich im Backend den Pack 1.6.x to 1.7 hochladen und installieren möchte, kommt eine Fehlermeldung: Datei kann nicht verschoben werden.
    Habt ihr dazu einen Lösungsansatz?
    vermutlich wwwrun Problem.

    Zu beiden Themen sowie Update 1.6 nach 1.7 findest du per Suche im Forum bzw. Google viele Einträge dazu.

    Gruß
    Marc

  8. #8
    Rumburack
    Gast

    Standard

    *einfach mal gelöscht*
    Geändert von Rumburack (16.02.2012 um 11:18 Uhr)

  9. #9
    Neu an Board
    Registriert seit
    26.12.2011
    Beiträge
    22
    Bedankte sich
    13
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Lösung

    Hallo,
    Ich hatte gerade auch diese Proplem und habe die php datenbank mit einer funkunierenden datenbank abgeglichen. schaut mal in eurer daten bank auf module_menu geht auf ansicht und aufgelistet ist einmal moduleid und menuid. Die admin Module müsst ihr auf 0 setzten und der rest die jeweilige id nummer des modules eingeben. Bei mir hats geklappt.

    viel Glück euch noch

    leppijo

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein